Search found 30 matches

by gkfricke
Sat Apr 05, 2014 12:38 pm
Forum: Motive
Topic: Can't delete rigid bodies
Replies: 1
Views: 1369

Can't delete rigid bodies

I can't seem to delete a Rigid Body from the project "Assets" list. I have a "master" set of trackables used for all of our experiments; for a given new experiment, I'd like to be able to make a new project by loading a good calibration, loading the master list, and then deleting the ones I'm not us...
by gkfricke
Sun Nov 24, 2013 2:36 pm
Forum: Motive
Topic: Rigid body properties missing in Motive:Tracker?
Replies: 12
Views: 5819

Re: Rigid body properties missing in Motive:Tracker?

Bug observed: There appears to be a problem with the orientation calculation. It seems to be just in the Real-Time Info display. If we rotate a Rigid Body -- even with 4 markers, not in a plane -- in Yaw only (Roll/Pitch constant), the Roll & Pitch values grow from 0 to +/-180 right as the Yaw value...
by gkfricke
Sun Nov 24, 2013 2:12 pm
Forum: Motive
Topic: Rigid body properties missing in Motive:Tracker?
Replies: 12
Views: 5819

Re: Rigid body properties missing in Motive:Tracker?

We just upgraded our installation to Motive 1.5 Final 64-bit, and also do not seem to have access to Advanced Options (particularly the ability to specify static constraints for Rigid Bodies). I believe we had this option in 1.0.2. This is important to us, as orientation is critical to our applicati...
by gkfricke
Tue Sep 24, 2013 4:28 pm
Forum: Tracking Tools
Topic: Significant slow down and lag with moving trackables & VRPN
Replies: 11
Views: 6969

Re: Significant slow down and lag with moving trackables & V

Update: It took some time to update my control software to work properly with NatNet, but it does now appear to work properly. Once the NatNet stream is enabled, a very steady level of outgoing data can be observed in Task Manager. So far I have only tested with two robots enabled, but the level is ...
by gkfricke
Thu Sep 12, 2013 10:01 am
Forum: Tracking Tools
Topic: Significant slow down and lag with moving trackables & VRPN
Replies: 11
Views: 6969

Re: Significant slow down and lag with moving trackables & V

Thanks for the reply.

I am using Robot Operating System (ROS) packages on my robots, and it does look like there's a NatNet "mocap" package, supporting v2.2. With Motive 1.0.2, the NatNet version is 2.4.0.0; will this be a problem?

I will try to implement that this afternoon and see how it goes.
by gkfricke
Tue Sep 10, 2013 3:32 pm
Forum: Tracking Tools
Topic: Significant slow down and lag with moving trackables & VRPN
Replies: 11
Views: 6969

Re: Significant slow down and lag with moving trackables & V

Thank you for that reply, beckdo. When I am not streaming (i.e., VRPN broadcast checkbox checked but clients not connected) the camera frame rate is rocksteady at 100FPS; Point Cloud: 1.2-1.9ms; Latency 10.0-11.2ms. The Trackable Engine Statistics at the bottom of the Trackables pane & tab shows a s...
by gkfricke
Tue Sep 10, 2013 2:51 pm
Forum: Motive
Topic: Motive and TrackingTools coexistence?
Replies: 2
Views: 1019

Re: Motive and TrackingTools coexistence?

Excellent! Thanks for the reply!
by gkfricke
Tue Sep 10, 2013 2:27 pm
Forum: Tracking Tools
Topic: Significant slow down and lag with moving trackables & VRPN
Replies: 11
Views: 6969

Re: Significant slow down and lag with moving trackables & V

Is there any possibility that upgrading to Motive would solve this problem?
by gkfricke
Tue Sep 10, 2013 2:25 pm
Forum: Motive
Topic: Motive and TrackingTools coexistence?
Replies: 2
Views: 1019

Motive and TrackingTools coexistence?

We've been using TrackingTools in our robotics lab for a while now, and have been pleased.
We are considering a move to Motive, but are also afraid of breaking our existing and functional setup.
Can Motive coexist on the same Windows7 machine with TrackingTools, or must TT be uninstalled?
by gkfricke
Tue Sep 10, 2013 12:33 pm
Forum: Tracking Tools
Topic: Significant slow down and lag with moving trackables & VRPN
Replies: 11
Views: 6969

Re: Significant slow down and lag with moving trackables & V

In comparison, if I only activate 1 robot (subscribing to 7 trackables) the stream stays fine, at least for about 5 minutes: