Search found 8 matches

by Harinath
Mon Sep 13, 2010 12:47 am
Forum: OptiTrack SDK
Topic: Pointcloud win32 sample in MFC VC++ 2008 SP1 (SDI Proj)
Replies: 2
Views: 4144

Re: Pointcloud win32 sample in MFC VC++ 2008 SP1 (SDI Proj)

<t>I solved the delay problem by using the noCOM sample of Point cloud in the following way.<br/> <br/> 1. Initialization code in 0nInitialUpdate(),start timer here.<br/> 2. Place the reading data code in OnTimer().<br/> 3. Place the stopping code in OnDestroy()<br/> I have a small doubt, Is it nece...
by Harinath
Sun Sep 12, 2010 7:33 am
Forum: OptiTrack SDK
Topic: Pointcloud win32 sample in MFC VC++ 2008 SP1 (SDI Proj)
Replies: 2
Views: 4144

Pointcloud win32 sample in MFC VC++ 2008 SP1 (SDI Proj)

I'm trying to implement single marker(3 cameras) tracking in MFC VC++ based project( SDI project with Doc/View support). I have seen the Win32 point cloud sample which looks simple,seems not fast. I'm using OnTimer() handle to check the frames and update the position data.( Timer triggered for every...
by Harinath
Thu Sep 09, 2010 2:15 am
Forum: OptiTrack SDK
Topic: No video when using sample app
Replies: 8
Views: 5928

Re: No video when using sample app

I'm new to this area.I have stupid questions.
Would you tell how to get 3D position from 3 cameras(single marker) ?
Is it possible to get orientation(rotation) form single marker ?

Regards
Harinath
by Harinath
Wed Sep 08, 2010 10:30 pm
Forum: OptiTrack SDK
Topic: No video when using sample app
Replies: 8
Views: 5928

Re: No video when using sample app

<r>1.with which version the pre-built sample is compatible ?<br/> 2.with which version i can compile and run "OptiTrack_sample_VC8b_v31"<br/> There is serious bug <E>:mad:</E> in this sample when i enabled "multi" camera option in code.I'm using latest version SDK.<br/> Please let me know which vers...
by Harinath
Tue Sep 07, 2010 9:32 pm
Forum: OptiTrack SDK
Topic: No video when using sample app
Replies: 8
Views: 5928

Re: No video when using sample app

<t>I could not see video when i run "Latest Optitrack point cloud calibration tool ", I reset my PC. Now i could run the pre-built sample application (and also .sln project file of the same sample).<br/> <br/> Now i can see the position of my marker.However the program does not work all the time whe...
by Harinath
Tue Sep 07, 2010 8:11 pm
Forum: OptiTrack SDK
Topic: No video when using sample app
Replies: 8
Views: 5928

Re: No video when using sample app

<t>Camera Model : FLEX :V100 <br/> Imaging modes: Pre-processed, Greyscale, Pre-processed objects<br/> ( default mode is set it seems, I'm not sure)<br/> Visual studio SDK Version : VS2008 (upgraded to SP1 ) <br/> Optitrack SDK : Latest version installed.<br/> <br/> I tried the pre-built executable ...
by Harinath
Tue Sep 07, 2010 1:29 am
Forum: OptiTrack SDK
Topic: No video when using sample app
Replies: 8
Views: 5928

No video when using sample app

<r>I copied "optitrackuuid.lib" to my project folder. <br/> Now i can be able to compile the project <E>:D</E> , there are 3 cameras connected to my PC, I could not see video from any of the 3 cameras.<br/> When i run the project,First dialog will open and lists the cameras connected, but if if i se...
by Harinath
Tue Sep 07, 2010 1:11 am
Forum: OptiTrack SDK
Topic: VC6 symbols LNK1103: debugging information corrupt
Replies: 9
Views: 17614

Re: VC6 symbols LNK1103: debugging information corrupt

<r>I have downloaded sample(OptiTrack_sample_VC8b_v31.zip) here <URL url="http://www.naturalpoint.com/optitrack/support/sample-applications.html"><LINK_TEXT text="http://www.naturalpoint.com/optitrack/s ... tions.html">http://www.naturalpoint.com/optitrack/support/sample-applications.html</LINK_TEXT...