Search found 6 matches

by Fakum
Wed Apr 26, 2017 1:16 pm
Forum: TrackIR 5
Topic: F8 switches EXCLUSIVE profile to a different profile?
Replies: 3
Views: 2196

Re: F8 switches EXCLUSIVE profile to a different profile?

Well aint that sumthin! Who would have thought that using a profile selected as "Exclusive" would/could be effected by another profile not in use? Well, that certainly was the issue! I had another profile in the directory that was set for "F8" for "Profile". I disabled it and WALA! all set now. That...
by Fakum
Sun Apr 23, 2017 1:17 pm
Forum: TrackIR 5
Topic: F8 switches EXCLUSIVE profile to a different profile?
Replies: 3
Views: 2196

F8 switches EXCLUSIVE profile to a different profile?

When I use the "F8" key in a game, my profile switches to another profile? The profile I am using is checked ON as Exclusive and out of the 4 Hotkey/ Actions (Center/Pause/Precision/Profile) none of them are utilizing "F8", and actually, only Center and Pause are being used in my profile? What would...
by Fakum
Tue Sep 13, 2011 10:05 am
Forum: TrackIR 4
Topic: Jumping values for the Z axis
Replies: 10
Views: 4551

Re: Jumping values for the Z axis

<t>[quote=Fakum]Ummm,,,, I have been banging my head on this as well,,,, just found this post,,,, it appears that even with the latest software, problem still exists regardless of whether or not the patch was built from scratch. For those who have resolved via curve setings,, can you please post a p...
by Fakum
Sat Aug 27, 2011 5:01 am
Forum: TrackIR 4
Topic: Jumping values for the Z axis
Replies: 10
Views: 4551

Re: Jumping values for the Z axis

<t>Ummm,,,, I have been banging my head on this as well,,,, just found this post,,,, it appears that even with the latest software, problem still exists regardless of whether or not the patch was built from scratch. For those who have resolved via curve setings,, can you please post a photo of your ...
by Fakum
Sat Aug 20, 2011 5:55 pm
Forum: TrackIR 5
Topic: DCS A-10C TITLE
Replies: 16
Views: 5221

Re: DCS A-10C TITLE

I spent quite some time thinking it was an issue on my end,,, I cant get the title to load either