Search found 4 matches

by Aiur
Wed Jan 23, 2019 3:51 am
Forum: Motive
Topic: Motives takes several minutes to load
Replies: 2
Views: 416

Re: Motives takes several minutes to load

No error message is shown, it just sits on the splash screen for 5 to 10 minutes.
by Aiur
Fri Jan 18, 2019 5:32 am
Forum: Motive
Topic: Motives takes several minutes to load
Replies: 2
Views: 416

Motives takes several minutes to load

Our Motive software takes several minutes to load. It gets stuck on the splash screen, sometimes for over 5 minutes. I thought it was frozen, but then after a long wait, it finishes loading. If I close it and open it again, it doesn't happen, this only happens when we have not used the software for ...
by Aiur
Fri Oct 04, 2013 5:03 am
Forum: Motive
Topic: Motive 1.5 Final now available
Replies: 18
Views: 8035

Re: Update: Motive 1.5 Beta 2 now available

I would also like to comment about the issue of the handedness. In my humble opinion, I don't think removing useful options is the way to add robustness to a software application. Considering Motive as a data providing software, I think it should interesting to have all possible options on how this ...
by Aiur
Wed Jul 24, 2013 8:32 am
Forum: OptiTrack Data Streaming
Topic: Error importing NatNetML.dll into Unity project
Replies: 1
Views: 1829

Error importing NatNetML.dll into Unity project

Hello, I'm trying to set up a system with Motive streaming data to a Unity application to implement real-time full-body tracking. I'm using the latest version of each software at the time, NatNet 2.4 and Unit 4.1.5f1. I was trying to add the NatNetML library into my Unity3D project, but as soon as i...