Search found 5 matches

by saverill24
Wed Aug 19, 2015 11:13 am
Forum: Tracking Tools
Topic: Tracking Tools access violation exception
Replies: 6
Views: 5721

Re: Tracking Tools access violation exception

I have a what appears to be the same or similar issue as the original poster however with slightly different circumstances. I am using LabVIEW 2014 and the Tracking Tool .dll that remain inside Motive (the new name for tracking tools). When I press stop there is some sort of error when calling the s...
by saverill24
Wed Aug 05, 2015 11:41 am
Forum: OptiTrack Data Streaming
Topic: LabVIEW Position Data
Replies: 3
Views: 2483

Re: LabVIEW Position Data

I have updated the file on https://decibel.ni.com/content/docs/DOC-9171 to now have instructions compatible with the new Motive software so people using even the most up-to-date system can now use the method described. Following the instructions I gave, I got the process running on a system with the...
by saverill24
Thu Jul 02, 2015 6:43 am
Forum: OptiTrack Data Streaming
Topic: LabVIEW Position Data
Replies: 3
Views: 2483

LabVIEW Position Data

Hey, I have been able to get data streaming from Motive into LabVIEW finally and I can see things like whether or not its recording, how many markers can be seen, and how many rigid bodies, all using the "NatNetClientML" constructor node followed by the appropriate property nodes. I am wondering wha...
by saverill24
Wed May 27, 2015 12:46 pm
Forum: Motive
Topic: Motive to LabVIEW Data Streaming
Replies: 2
Views: 1294

Re: Motive to LabVIEW Data Streaming

I cannot post my code and I have read the guide but I am still stuck. Let me add some more detail: I am jumping into this project after the last employee left. There is no documentation as to where exactly he left off so I am attempting to almost start from scratch. I only have his LabVIEW files wit...
by saverill24
Wed May 20, 2015 5:55 am
Forum: Motive
Topic: Motive to LabVIEW Data Streaming
Replies: 2
Views: 1294

Motive to LabVIEW Data Streaming

I have the NatNet SDK and the set of LabVIEW files meant to pull in the data. I have gotten the files to identify and pull from the (.dll) and recognize the constructors, however no data is showing up. I also got Motive to successfully stream data to the samples in Samples/bin directory in the SDK. ...