Search found 3 matches

by Zooog
Thu May 19, 2016 7:44 pm
Forum: SmartNAV Support
Topic: Just purchased w/ win 10 was working now cann't recognize
Replies: 5
Views: 5294

Re: Just purchased w/ win 10 was working now cann't recogniz

Well, looks like it was hardware problem with the camera.

Nothing else Support tried worked.

Naturalpoint sent me a replacement device, and after about 6 hrs of use over two days, no problems.

Sending original, damaged one back as a return.
by Zooog
Sat May 14, 2016 10:15 am
Forum: SmartNAV Support
Topic: Just purchased w/ win 10 was working now cann't recognize
Replies: 5
Views: 5294

Re: Just purchased w/ win 10 was working now cann't recogniz

Spoke to someone at the tech support line on Thursday. He tried a few things, updating the drivers for USB controllers, the AMD USB 3.0 eXtensible Host Controller, finally decided that it had to the power cable. Got the new cable today, plugged it all in. Sadly, same thing. It worked for about 5 min...
by Zooog
Wed May 11, 2016 6:59 pm
Forum: SmartNAV Support
Topic: Just purchased w/ win 10 was working now cann't recognize
Replies: 5
Views: 5294

Just purchased w/ win 10 was working now cann't recognize

Hello, Just got my Smartnav yesterday, installed it on my new machine running windows 10, and everything was great! For about an hour. Then it just stopped. The lights on the device went out, but the software (and windows) claimed everything was still working fine. Today, when I boot up, it claims t...