Search found 1 match

by MrAflac9916
Thu Feb 15, 2018 5:50 am
Forum: TrackIR Enhanced Game Discussions
Topic: compatiblity with P3D V4.2??
Replies: 2
Views: 1212

compatiblity with P3D V4.2??

hello, when I try to run trackIR with prepar3d 4.2 the game crashes. is this an issue with my computer or has trackIR not been updated to run with it yet?

thanks

Andrew