Search found 4 matches

by SweetMonkeyLuv
Wed Apr 06, 2005 5:25 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Normal WinXP behavior?
Replies: 4
Views: 1284

Normal WinXP behavior?

<t>I'm a relatively new TIR-er. Just got my TIR3 Pro w/ VE about 2 weeks ago. Let me say first off that this is an INCREDIBLE product, and after only a couple weeks of use, I already can't imagine flight simming without it.<br/> <br/> My normal daily procedure is like this. Sit down at WinXP Pro mac...
by SweetMonkeyLuv
Wed Apr 06, 2005 3:09 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Normal WinXP behavior?
Replies: 4
Views: 1284

Re: Normal WinXP behavior?

I'm already set up that way, Barred, but thanks for the suggestion. I have never tried turning on the "Run at startup" setting.

Oh, and my serial # is 28664
by SweetMonkeyLuv
Wed Apr 06, 2005 6:06 am
Forum: Flight
Topic: Proper IL2 setup for TIR3 Pro + VE
Replies: 2
Views: 1220

Proper IL2 setup for TIR3 Pro + VE

I understand that IL2 only supports 2DOF, not the full 6DOF that VE provides. That said, what should I do with my IL2 profile? Should I enable all 6, but make the accelleration curves for the 4 unused axises all zero values? Or, should I disable the 4 unused axises?
by SweetMonkeyLuv
Fri Mar 18, 2005 12:40 am
Forum: Flight
Topic: Newbe
Replies: 5
Views: 2046

Re: Newbe

<t>Just got my TrackIR 3 Pro + Vector Expansion via UPS last night when I got home from work around 6. Installed and functional within 5 minutes, and I was into IL2 trying it out. I had a "Wow!" moment. This was the first time I've had a "Wow!" moment over a peice of gaming hardware or software sinc...