Search found 26 matches

by curetzky
Wed Dec 21, 2016 12:09 pm
Forum: SmartNAV Support
Topic: SmartNAV becomes inactive when installing software
Replies: 3
Views: 1965

Re: SmartNAV becomes inactive when installing software

It appears it's in User Account Control Settings. :D
by curetzky
Wed Dec 21, 2016 11:59 am
Forum: SmartNAV Support
Topic: SmartNAV becomes inactive when installing software
Replies: 3
Views: 1965

SmartNAV becomes inactive when installing software

I had to reload my PC. Before the reload when I installed software I could use SmartNAV to click YES in the box that pops up. Windows 7.....After the reload now when I install software the background goes dark the box gets brighter and SmartNAV becomes unusable until I get someone to use the mouse a...
by curetzky
Wed Mar 21, 2012 2:52 pm
Forum: SmartNAV Support
Topic: Front Status LED is showing incorrect color
Replies: 7
Views: 3432

Re: Front Status LED is showing incorrect color

<t>Well this wasn't the answer. It got worse so bad the cursor was very jumpy and after putting into a different USB port it stopped working. I put it back into the original USB port and did a cold boot instead of a warm one. I'm keeping my fingers crossed but to this point it appears to be working....
by curetzky
Thu Feb 09, 2012 3:07 pm
Forum: SmartNAV Support
Topic: Front Status LED is showing incorrect color
Replies: 7
Views: 3432

Re: Front Status LED is showing incorrect color

<t>I found the problem but don't know the reason behind it. My office in the house and the middle bedroom must be on the same circuit or at least the outlet in question. If something is plugged into that outlet, happened to be a cell phone charger and cell phone, it causes the SmartNAV to act in a s...
by curetzky
Sat Feb 04, 2012 4:31 pm
Forum: SmartNAV Support
Topic: Front Status LED is showing incorrect color
Replies: 7
Views: 3432

Re: Front Status LED is showing incorrect color

Well...that didn't last long. It's back doing the same thing. When I freeze it the FS LED stays green. When I shut it down the FS LED stays green. Operation is OK.
by curetzky
Thu Feb 02, 2012 3:01 pm
Forum: SmartNAV Support
Topic: Front Status LED is showing incorrect color
Replies: 7
Views: 3432

Re: Front Status LED is showing incorrect color

Thanks Mike that appears to have worked. Sorry for the delay in response but I had to get someone to help. Once SmartNAV in down I'm almost helpless due to my disability.
Thanks again.
by curetzky
Thu Jan 26, 2012 12:52 pm
Forum: SmartNAV Support
Topic: Front Status LED is showing incorrect color
Replies: 7
Views: 3432

Front Status LED is showing incorrect color

The Front Status LED is red but it appears to be working correctly. If I boot my system SmartNAV's FS LED is green. If I freeze the tracking (F9) then unfreeze the FS LED stays red but SmartNAV appears to work correctly.
by curetzky
Tue Jan 17, 2012 11:12 am
Forum: SmartNAV Support
Topic: SmartNAV inactive during any software installation
Replies: 2
Views: 1452

Re: SmartNAV inactive during any software installation

This s my overlook. Turns out to be User Account Control Settings. Once I eased up on this my problem ended.
by curetzky
Sun Jan 15, 2012 12:56 pm
Forum: SmartNAV Support
Topic: SmartNAV inactive during any software installation
Replies: 2
Views: 1452

SmartNAV inactive during any software installation

I had to reload my system and now when I am installing software SmartNAV navigation halts and I have to use my touch pad. Since I am disabled I have great difficulties in doing so. Is there a setting I need to change or is something wrong? This did not occur prior to the reload.
by curetzky
Sat Jan 23, 2010 1:37 pm
Forum: SmartNAV Support
Topic: Windows 7 and on-screen keyboard?
Replies: 2
Views: 1816

Re: Windows 7 and on-screen keyboard?

I had a simular problem. I went to www.lakefolks.org/cnt and downloaded the latest software that runs on Windows 7. No problems once installed.