Search found 17 matches

by TDog
Mon Dec 01, 2003 10:37 am
Forum: Flight
Topic: Mouselook stopped working
Replies: 4
Views: 1906

Mouselook stopped working

<t>I'm not sure if this is a NP or LOMAC issue, but I'll ask here first.<br/> <br/> When I first installed LOMAC (retail ver), the cockpit mouselook was off, so I went in to the options and turned it on. This allowed the TrackIR to function and also my mouse would pan the view. <br/> <br/> While try...
by TDog
Tue Nov 04, 2003 4:19 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Another little problem with 3.0 software:
Replies: 10
Views: 3260

Re: Another little problem with 3.0 software:

MIne's doing the same thing, in 3.01 also.

P4 3Ghz, Herc 9800 Pro 128M (Omega 3.7), SBLive, DX 9.0b, XP Pro.

The rouge window does not update once it displays.

[ November 04, 2003, 11:21 PM: Message edited by: TDog ]
by TDog
Tue Nov 04, 2003 4:10 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Can't uninstall 3.0?
Replies: 2
Views: 860

Re: Can't uninstall 3.0?

Ok, installed 3.01 and now it shows up in the add/remove programs screen.

Thanks.
by TDog
Tue Nov 04, 2003 4:07 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: And yet another little problem...
Replies: 2
Views: 858

Re: And yet another little problem...

Exact same thing is happening to me. Running IL-2 FB, LOMAC demo or FS2004.

P4 3Ghz, 1G RAM, 9800 pro (Omega 3.7), SB Live, XP Pro
by TDog
Tue Nov 04, 2003 1:42 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Can't uninstall 3.0?
Replies: 2
Views: 860

Can't uninstall 3.0?

<t>I'm having some issues with the 3.0 software (support e-mail already sent) and would like to uninstall it and use a previous version. I'm running on XP pro.<br/> <br/> Running the install program for a previous version doesn't give the option to get rid of the 3.0 version. <br/> <br/> There is no...
by TDog
Thu Oct 09, 2003 5:47 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR stops responding
Replies: 23
Views: 8218

Re: TrackIR stops responding

Naturalpoint guys,

I know you're busy. I know this isn't a problem that is affecting thousands of users. But, one reply in two weeks?

Throw me a bone here, are you looking into this or not?

Is there somewhere else I can go to get a better response?
by TDog
Thu Oct 09, 2003 5:40 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR stops responding
Replies: 23
Views: 8218

Re: TrackIR stops responding

SB Live.

But, my issue HAS to be TrackIR hardware related. At least 3 times I've gotten it working again by whacking it when it had frozen.
by TDog
Wed Oct 08, 2003 3:49 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR stops responding
Replies: 23
Views: 8218

Re: TrackIR stops responding

<t>F4,<br/> Does yours start responding again if you give it a whack? I don't mean "send it across the room" , but more than a gental tap.<br/> <br/> Mine has been working for about 3 days now, since the last time I gave it a shot. But, I'm sure it's just a matter of time before it acts up again.<br...
by TDog
Mon Oct 06, 2003 3:12 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR stops responding
Replies: 23
Views: 8218

Re: TrackIR stops responding

Bump.

I'd really like to get an answer on this.

What is the most likely problem that giving the unit a whack would fix? Loose connector, chip, wire break, what?

Also, any tips on how to take it apart?
by TDog
Thu Oct 02, 2003 9:23 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR stops responding
Replies: 23
Views: 8218

Re: TrackIR stops responding

<t>Well, I found a solution. <br/> <br/> A couple days ago I got so frustrated when it stopped working, I gave it a whack - and it started working again! <br/> <br/> Since then each time it has stopped (about 3 times) a slight tap has fixed me up. There is definitely a hardware issue here. <br/> <br...