Search found 21 matches

by Alexi_Alx_Anova
Thu Nov 10, 2005 7:11 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: FS9 doesn't see Track IR + vector
Replies: 11
Views: 3204

Re: FS9 doesn't see Track IR + vector

Yep, I just downloaded it, tried it,...no go. Back to 27
by Alexi_Alx_Anova
Thu Mar 31, 2005 6:44 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Win XP 64 bit drivers?
Replies: 10
Views: 6218

Win XP 64 bit drivers?

With Windows XP 64 bit having gone gold yesterday, will NP be developing a native 64-bit version of the TrackIR software? If so, can you give an approximate release date (i.e., couple of weeks, months, last Q, Q1 2006, etc.?)
by Alexi_Alx_Anova
Mon Jan 03, 2005 7:02 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Track IR 3 does not find hardware driver
Replies: 206
Views: 319242

Re: Track IR 3 does not find hardware driver

Software version 4 build 20.
Not set to start on Windows startup.
Sorry, can't confirm on another computer.
by Alexi_Alx_Anova
Thu Dec 30, 2004 6:45 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Track IR 3 does not find hardware driver
Replies: 206
Views: 319242

Re: Track IR 3 does not find hardware driver

<t>I've only skimmed this thread so my apology if this is not news.<br/> <br/> I have a TrackIR3 and the 4.0 build 20 software. I've just run into this problem, namely the software reporting it can't find "npusbrnm.sys" during an install.<br/> <br/> The problem arose when I left for vacation over Xm...
by Alexi_Alx_Anova
Tue Dec 14, 2004 7:20 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Feedback on version 4.0 software
Replies: 11
Views: 2654

Re: Feedback on version 4.0 software

<t>Many thanks to Eric for helping me sort out the Curve Editor problem. It turns out that in that version of the software, using Large system fonts (120 dpi) causes the Curve Editor to behave incorrectly. Using Normal system fonts (96 dpi), the Curve Editor works correctly. I'm at work so can't tes...
by Alexi_Alx_Anova
Sat Dec 11, 2004 7:39 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Feedback on version 4.0 software
Replies: 11
Views: 2654

Re: Feedback on version 4.0 software

<t>Sorry for the sharpness of my first post, I was rather huffy after spending a lot of time trying to get the editor to work and then having to resort to editing the XML with Notepad.<br/> <br/> I tried the following, but to no avail.<br/> <br/> i) Unplugged TrackIR unit<br/> ii) Unistalled version...
by Alexi_Alx_Anova
Sat Dec 11, 2004 1:51 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Feedback on version 4.0 software
Replies: 11
Views: 2654

Feedback on version 4.0 software

<t>The software looks very nice and is quite intuitive. However, the curve editor is significantly unfinished. I suppose that's why it's a beta, but as it stands, it's almost unusable.<br/> <br/> Using TrackIR3 NOT with 6DOF.<br/> <br/> i) Mirror values does not work correctly. When you click on one...
by Alexi_Alx_Anova
Wed Dec 01, 2004 3:04 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Camera Tracking : Green Screens
Replies: 66
Views: 114475

Re: Camera Tracking : Green Screens

<t>I must say it's taken some time for this to happen again but, finally it did.<br/> <br/> Attached (I hope) is a screen capture of the effect. Note that the green colour is an artifact of the Corel Image Capture software for some reason. The real colour is a bright yellowy green.<br/> <br/> <br/> ...
by Alexi_Alx_Anova
Tue Oct 05, 2004 7:39 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: TrackIR 3 PRO tracking page all green?
Replies: 13
Views: 3205

Re: TrackIR 3 PRO tracking page all green?

<t>Sorry Wayne, I can't send you a screen capture. I'll take one the next time this happens.<br/> <br/> My experience has been that shutting down and restarting the TrackIR software does not fix the green screen. Not even repeatedly doing this. The only fix is either a reboot or the physical unplugg...
by Alexi_Alx_Anova
Mon Oct 04, 2004 7:12 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: pro 3 Green tracking screen
Replies: 12
Views: 3200

Re: pro 3 Green tracking screen

I get this semi-regularly as well, and unplugging, re-plugging fixes it. Can't be anything to do with printing since I don't have a printer attached to my computer.

Alexi