Search found 26 matches

by jhjeon82
Fri May 23, 2008 12:30 pm
Forum: General OptiTrack Support
Topic: Brightness
Replies: 9
Views: 1791

Re: Brightness

<t>Yes, I know and I use sync cables for all.<br/> The only time I'm doing without sync cables is when I see preview screens specifically. I don't know why, but preview screens are not activated when 12 cameras are connected. So I disconnect "USB cables" for some cameras temporarily and see preview ...
by jhjeon82
Fri May 23, 2008 8:24 am
Forum: General OptiTrack Support
Topic: Brightness
Replies: 9
Views: 1791

Re: Brightness

It's same in USB hub and USB slot.
Should it be in the sync chain? Preview panes are not working with 12 cameras, so I have to disconnect some in the middle to see preview screens.

Anyway, I sent an e-mail with screenshots.
by jhjeon82
Thu May 22, 2008 10:35 pm
Forum: General OptiTrack Support
Topic: Brightness
Replies: 9
Views: 1791

Re: Brightness

It recognizes everything without problems except that it sees too brightly and consequently too many objects. I'll send screen shots tomorrow.
by jhjeon82
Thu May 22, 2008 10:32 pm
Forum: General OptiTrack Support
Topic: Brightness
Replies: 9
Views: 1791

Re: Brightness

<t>I'm adding cameras one by one to the final geometry I imagined. The camera is the last one among 12, so I know the camera is different from others. It was not at a close range to any objects. But the brightness in the preview pane was really really different, and it recognized many ordinary envir...
by jhjeon82
Thu May 22, 2008 1:50 pm
Forum: General OptiTrack Support
Topic: Brightness
Replies: 9
Views: 1791

Brightness

<t>Hi,<br/> <br/> While calibrating with Point Cloud Calibration Tool, we can see preview screens. One of my cameras is too bright relatively in that screen, and actually it's bright seeing that it can see markers even in "0" illumination. In "15" illumination which is also called strobe mode, it ca...
by jhjeon82
Thu May 22, 2008 1:43 pm
Forum: General OptiTrack Support
Topic: Sharing views when calibrating
Replies: 4
Views: 1087

Re: Sharing views when calibrating

Good to hear you are working on that. But, is that only for ARENA users? I'm using RigidBody Toolkit.

Regards,
by jhjeon82
Tue May 20, 2008 11:37 pm
Forum: General OptiTrack Support
Topic: Sharing views when calibrating
Replies: 4
Views: 1087

Sharing views when calibrating

<t>Hi,<br/> <br/> I'm trying to cover as much volume as possible with 12 cameras.<br/> <br/> While doing that, I have had an essential question.<br/> Do I need to make "all" cameras share some points in view when calibrating to make sure results converge? Or is it preferable but not required?<br/> <...
by jhjeon82
Mon May 12, 2008 8:12 pm
Forum: Tracking Tools
Topic: Failure in determining attitude and bank
Replies: 1
Views: 1117

Failure in determining attitude and bank

<t>Hi,<br/> <br/> While I'm gathering data, I confronted weird phenomena with attitude and bank data. In some cases, attitude is 180 degs and bank is 0. And heading is not a fixed value, but it's wrong. In those cases, quaternions seemed to be still correct. So I'm just suspicious that those are som...
by jhjeon82
Thu May 08, 2008 3:13 pm
Forum: General OptiTrack Support
Topic: Camera repair
Replies: 1
Views: 654

Camera repair

<t>Hi,<br/> <br/> I was often suffering from inconsistent camera connections, and finally I found one of the camera has some problems today. USB connection part problem. Originally USB connection part seems to be attached to board with two plastic holes, and one of them was broken, so the USB connec...
by jhjeon82
Tue Apr 15, 2008 2:07 pm
Forum: General OptiTrack Support
Topic: Lifetime
Replies: 1
Views: 602

Lifetime

<t>Hi,<br/> <br/> I'm using V100 cameras. I'm just wondering whether or not the cameras hurt or lifetime is affected if I always use them with full exposure(100) in strobe mode. (If something is affected, it probably is LED ring?)<br/> <br/> And if some LEDs are broken like above, can we get only LE...