Search found 4 matches

by SantiDarkG
Fri May 01, 2009 8:43 pm
Forum: TrackIR 5
Topic: TrackIR5 beta software not detecting TIR4Pro.
Replies: 5
Views: 2556

Re: TrackIR5 beta software not detecting TIR4Pro.

amazing new interface. I am using the new beta with my TrackIR 4 and Windows Vista 64 bits.

Working fine with rFactor. Thanks guys
by SantiDarkG
Fri Dec 26, 2008 8:22 pm
Forum: TrackClip Pro
Topic: Headphones ready to use with TrackClip PRO. Add yours !
Replies: 36
Views: 33055

Headphones ready to use with TrackClip PRO. Add yours !

<t>I think it is very interesting post for everybody. I am looking right now for a new heaphones and I don't know which one to choose right now.<br/> <br/> <br/> Ok, here I will start a list.<br/> <br/> - Sennheiser RS120 926 MHz Wireless RF Headphones with Charging Cradle.<br/> <br/> Working fine. ...
by SantiDarkG
Fri Dec 26, 2008 7:09 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: Logitech ClearChat Comfort USB Headset and Track Clip
Replies: 3
Views: 1731

Re: Logitech ClearChat Comfort USB Headset and Track Clip

<t>Thanks Vincent. Just, I tried everything and it is not working. Still when I am driving I have smalls "jumps" on my screen, just half second and back again.<br/> <br/> I was thinking about my usb hub. So, I plugged my headphone on my Dell monitor, back and front of my computer, etc, etc. and stil...
by SantiDarkG
Thu Dec 25, 2008 12:48 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Logitech ClearChat Comfort USB Headset and Track Clip
Replies: 3
Views: 1731

Logitech ClearChat Comfort USB Headset and Track Clip

<t>Hi guys.<br/> <br/> I already bought a Logitech ClearChat Comfort USB Headset.<br/> <br/> And now my trackclip is not working very well. When I remove it from my usb port, my trackclip is working again.<br/> <br/> I mean, is not losing power or something like that. It is blinking, just half a sec...