Search found 4 matches

by Galand
Mon Nov 03, 2014 7:30 pm
Forum: TrackIR 4
Topic: Cannot install 4.1.039 update
Replies: 2
Views: 1041

Re: Cannot install 4.1.039 update

Yes, I made another download and it installed correctly.
thanks
by Galand
Sun Nov 02, 2014 2:50 pm
Forum: TrackIR 4
Topic: Cannot install 4.1.039 update
Replies: 2
Views: 1041

Cannot install 4.1.039 update

I have 4.1.036 and want to update to 4.0.039 because I have now an 8.1 system. When I launch the installer it goes up to the point "preparing.... please wait" and then stays there forever.
I even cannot close that window except by restarting the system.
Can anyone help?
by Galand
Sat May 09, 2009 5:39 am
Forum: TrackIR 5
Topic: 5.0 Beta not valid win32 application
Replies: 2
Views: 1705

Re: 5.0 Beta not valid win32 application

Sorry for late reply.
It is the Setup.exe that provokes the "not valid Win32" message.
I will download again today and keep you posted
by Galand
Sat May 02, 2009 5:16 am
Forum: TrackIR 5
Topic: 5.0 Beta not valid win32 application
Replies: 2
Views: 1705

5.0 Beta not valid win32 application

Downloaded 5.0 Beta 01 .exe.
It refuses tu run with thw message "is not a valid Win32 Application"
I have 4.0 installed and want to upgrade to 5.0
What am I doing wrong?