Search found 7 matches

by avagood1
Wed Apr 27, 2011 7:39 pm
Forum: TrackIR 5
Topic: Fixable or Throwable
Replies: 4
Views: 1312

Re: Fixable or Throwable

Any updates on this issue? I haven't received a reply to the email as yet.
by avagood1
Sat Apr 16, 2011 6:32 am
Forum: TrackIR 5
Topic: Fixable or Throwable
Replies: 4
Views: 1312

Re: Fixable or Throwable

Answered via email.
by avagood1
Thu Apr 14, 2011 12:15 am
Forum: TrackIR 5
Topic: Fixable or Throwable
Replies: 4
Views: 1312

Fixable or Throwable

<t>I have had my TrackIR5 for close to 2 years and it has performed faultlessly for all of that time - until the other day. One minute it's working fine, the next it stops.<br/> <br/> The issue is that on start up it works for about a minute then the green light on the left side starts flickering. T...
by avagood1
Mon Jul 20, 2009 2:27 pm
Forum: TrackIR 5
Topic: TIR5 and LOMAC problems
Replies: 2
Views: 1296

Re: TIR5 and LOMAC problems

Thanks Outlaw, this fixed it.
Cheers!
by avagood1
Mon Jul 20, 2009 3:26 am
Forum: TrackIR 5
Topic: TIR5 and LOMAC problems
Replies: 2
Views: 1296

TIR5 and LOMAC problems

<t>I just got my new TrackIR5 and installed the Version 5.0 Beta 04 software for it and tried it out with ARMA 2, FSX and LOMAC. Tracking worked well with both ARMA and FSX but did not work at all with LOMAC. The left and right green lights were on when in the game but it was not tracking my head mo...
by avagood1
Tue May 19, 2009 4:15 pm
Forum: TrackIR 4
Topic: NPRegFix.exe - Registry Fix here!
Replies: 61
Views: 107859

Re: NPRegFix.exe - Registry Fix here!

[quote=NaturalPoint - Vincent]Have you tried pointing the driver install, to the TrackIR folder\drivers? [/quote]

Yes. Still the same result.
by avagood1
Mon May 18, 2009 8:21 pm
Forum: TrackIR 4
Topic: NPRegFix.exe - Registry Fix here!
Replies: 61
Views: 107859

Re: NPRegFix.exe - Registry Fix here!

<t>I am now getting similar problems. When I start my computer it detects that there is a new device and tries to install the drivers. It never finds anything. After reinstalling the software, I still get the same issue. The only indication I have that the unit is working at all is that the blue LED...