Search found 26 matches

by edbert
Fri Jul 30, 2004 2:37 pm
Forum: Flight
Topic: Finally
Replies: 11
Views: 6592

Re: Finally

<t>Dale (lead developer) posted this today:<br/> _____________________________<br/> It is completed for the next patch.<br/> <br/> There are 3 modes of operation.<br/> Pan mode. Continual pan like mouse look.<br/> Snap Mode. Instead of pan it smothly goes to the closest view.<br/> Transition mode, I...
by edbert
Thu Jul 15, 2004 5:51 pm
Forum: TrackIR 1-3 & Vector Expansion
Topic: For those considering a purchase
Replies: 4
Views: 1206

For those considering a purchase

<t>I just thought I'd post this vote of support for Natural Point in general, the TrackIR product to be more specific, and Wayne to be most specific.<br/> <br/> If you are reading these boards as I did a few weeks ago and trying to learn more about the company, its products, and the people who suppo...
by edbert
Thu Jul 15, 2004 12:31 am
Forum: Feedback and Feature Requests
Topic: Aces High II Support?
Replies: 5
Views: 1906

Re: Aces High II Support?

Hitech (Dale) has said that native support is "on the list", now we just need to get it moved towards the top. Let the community know if there's anything we can do to help, we're all in this together
by edbert
Tue Jul 13, 2004 2:20 pm
Forum: Flight
Topic: Frame Rates Dropping in game
Replies: 185
Views: 165582

Re: Frame Rates Dropping in game

<t>I just got my TIR3-pro today. Fired up IL2 2.01 and checked it out. I don't have the frame rate drop after a few minutes thing you report. But I am getting a veritable slide show when the TIR software is running (mimized, tray, or full). I'm talking one frame a second or LESS. I know it is the TI...
by edbert
Tue Jul 13, 2004 10:27 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: When Track Ir is installed the PC reboots
Replies: 6
Views: 1469

Re: When Track Ir is installed the PC reboots

The problem is probalbly the fact that you were using the USB port in the keyboard. Mine rebooted when I connected it to that port. I DID get a very brief pop-up message saying something to the effect of not having enough power then BAM, right to the BIOS POST.
by edbert
Tue Jul 13, 2004 7:52 am
Forum: TrackIR 1-3 & Vector Expansion
Topic: Mounting Clip Missing From My Box???
Replies: 8
Views: 1768

Re: Mounting Clip Missing From My Box???

I just got my TIR3-pro today, no clip either. Who do I need to talk to?