GPLshift+ v0.7 ready, But...

Post Reply
JSJ
Posts: 76
Joined: Fri Oct 18, 2002 5:00 am
Location: Copenhagen, Denmark

GPLshift+ v0.7 ready, But...

Post by JSJ » Sun Jan 30, 2005 10:09 pm

Hello Grand Prix Legends Fans
GPLshift+ v0.7 is ready with the first TrackIR Vector Expansion support (x,z) -
But GPLshift's homepage is still down after 10 days - I hope Tiscali.dk will fix the "FORBIDDEN" problem, TODAY!

Sorry for my English, I am Danish

JSJ
http://home.tiscali.dk/7471000/

[ January 31, 2005, 05:41 AM: Message edited by: JSJ ]

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: GPLshift+ v0.7 ready, But...

Post by Wayne » Mon Jan 31, 2005 6:43 pm

This is great news.... I think its time to get GPL re-installed.

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: GPLshift+ v0.7 ready, But...

Post by Barred » Mon Jan 31, 2005 9:04 pm

My GPL will not install due to a "not a 32 bit application" sort of error

I have the GPL 2004 Demo runninf with the circuits coppied iver from the cd though

JSJ FYI the "Forbidden" is still there, I am looking forward to giving GPLShift+ a run though

JSJ
Posts: 76
Joined: Fri Oct 18, 2002 5:00 am
Location: Copenhagen, Denmark

Re: GPLshift+ v0.7 ready, But...

Post by JSJ » Thu Feb 03, 2005 12:30 pm

GPLshift+ 0.700 Is out on my new WebHotel:

www.gplshift.dk Welcome!

JSJ

[ February 04, 2005, 02:48 AM: Message edited by: JSJ ]

Pudu
Posts: 5
Joined: Mon Jan 31, 2005 5:00 am

Re: GPLshift+ v0.7 ready, But...

Post by Pudu » Tue Feb 08, 2005 3:05 am

And, might I add that it rocks?

The extra axes make the sense of realism and speed that much more ...well...real.

Hats off to you, J, for a superb piece of work!!!!

Rushman
Posts: 26
Joined: Fri Feb 06, 2004 5:00 am

Re: GPLshift+ v0.7 ready, But...

Post by Rushman » Fri Feb 18, 2005 12:32 pm

JSJ, I have three words for you: It's beautiful, man!

Just had a chance to try it out. Works great.

Rushman

Mark#72
Posts: 3
Joined: Mon Nov 24, 2003 5:00 am

Re: GPLshift+ v0.7 ready, But...

Post by Mark#72 » Wed Mar 02, 2005 1:40 am

I've tried it in GPL, and it really rocks! But I've some issues: at the start of the pratice sessions, or when I start the race (so, when there are a lot of cars on the screen) the light of TrackIR turns off, the vector doesn't function, and if I try to move the head, the graphics freeze: so I've to wait until only a few number of cars are displayed, and in that case the track IR restarts to function well.

Any tip?

Post Reply