GPLSHIFT behaviour

Post Reply
mbellotrackir
Posts: 3
Joined: Sun Jun 26, 2005 5:00 am

GPLSHIFT behaviour

Post by mbellotrackir » Sat Jul 09, 2005 9:53 am

Hi All

first of all kudos to JSJ for creating GPLSHIFT.
Awesome work!

second of all, I have noticed that the head tracking support via GPLSHIFT behaves somewhat erratically when other cars are in front of you.

It is as if the tracking FPS goes down to a single digit number or even freezes.

For example, just after starting a session and jumping in the car in the pitlane, the head tracking support is particularly prone to fail.

If I ignore this and drive out of pits and to the track (with no cars in front), head tracking works perfectly.

However, this is not just a pitlane issue. I noticed that when a couple cars got in front on my while driving in monza's back straight, the head tracking fps dropped and once the cars were far enough it came back to work.

I doubt this is a hw issue as my system works well in many other racing games including head tracking support.

I hope this is something someone else has experienced and figured out how to solve.

If not, JSJ, you are our only hope.

777 Burnin AVG
Posts: 222
Joined: Thu Nov 07, 2002 5:00 am
Location: Corvallis, OR

Re: GPLSHIFT behaviour

Post by 777 Burnin AVG » Tue Jul 12, 2005 8:56 am

mbello,

This sounds like a GPL Shift issue per se, not a TrackIR issue. I would contact JSJ and ask his opinion.

Jason

JSJ
Posts: 76
Joined: Fri Oct 18, 2002 5:00 am
Location: Copenhagen, Denmark

Re: GPLSHIFT behaviour

Post by JSJ » Sun Aug 07, 2005 8:06 am

It is NOT a GPLshift problem!

See this thread at my Forum

http://jsj.proboards1.com/index.cgi?boa ... 1122432123

JSJ

Post Reply