About LfS S2 ?

dumpeal
Posts: 35
Joined: Tue Feb 03, 2004 5:00 am
Location: France

About LfS S2 ?

Post by dumpeal » Sun Mar 13, 2005 1:04 pm

Does Live For Speed S2 will be 6 DOF support ?

KenStreet
Posts: 15
Joined: Sat May 15, 2004 5:00 am
Location: Oregon

Re: About LfS S2 ?

Post by KenStreet » Thu Mar 17, 2005 7:20 am

Grab this video to see TrackIR in action in S2.
http://forum.rscnet.org/showthread.php?t=196983

At the moment it is still in 2DOF mode, but before its complete,..6DOF will be added.

Goodcop
Posts: 6
Joined: Sun Feb 20, 2005 5:00 am

Re: About LfS S2 ?

Post by Goodcop » Wed Apr 06, 2005 4:24 am

The recently released S2 Alpha demo doesn't feature 6 DOF support yet, as far as I can tell.

At this point normal enhanced mode works like a charm, tho.

777 Burnin AVG
Posts: 222
Joined: Thu Nov 07, 2002 5:00 am
Location: Corvallis, OR

Re: About LfS S2 ?

Post by 777 Burnin AVG » Mon Jun 06, 2005 8:48 am

6DOf has been promised by the developer. We are confident that this will still happen.

Jason

Piddy
Posts: 47
Joined: Mon Jul 05, 2004 5:00 am

Re: About LfS S2 ?

Post by Piddy » Sun Jun 26, 2005 12:52 am

OK ... now that the S2 beta has been released, does it support 6DOF?

I could only get 3 working ... am I doing something wrong?

dumpeal
Posts: 35
Joined: Tue Feb 03, 2004 5:00 am
Location: France

Re: About LfS S2 ?

Post by dumpeal » Mon Jun 27, 2005 2:25 am

I've the S2 beta and unlock it with my activation account and sorry Piddy no 6Dof support inside ... hope this will be support in a future beta.

tobias
Posts: 8
Joined: Mon Mar 07, 2005 5:00 am
Location: frankfurt/germany

Re: About LfS S2 ?

Post by tobias » Thu Jun 30, 2005 3:58 pm

Hi,

I hope this is not the wrong topic for my problem...

I have a TIR 3PRO and use it in racing and flight games.
but now in lfs s2 alpha i have a delay in the movment!
when i look right nothing happens then i look back straight to the road. maybe half a second later the picture on the monitor made this movement.
i have reinstalled the tir software (deinstall the old before and delete the rest on the hd) but it was unsuccessfull and the problem still is there...
in lfs s1 everything is working fine.. (in s2 i use the same tir-profile as in s1)

please help

[ June 30, 2005, 10:59 PM: Message edited by: tobias ]

tobias
Posts: 8
Joined: Mon Mar 07, 2005 5:00 am
Location: frankfurt/germany

Re: About LfS S2 ?

Post by tobias » Sun Jul 03, 2005 11:32 pm

nobody has the same problem???

Euclides
Posts: 3
Joined: Tue Jul 05, 2005 5:00 am

Re: About LfS S2 ?

Post by Euclides » Tue Jul 05, 2005 9:08 am

Yes, I think I have the same problem.
I have a TrackIR-Pro with Vector Expansion. Before licensed, LFS S2 worked well, but now I just licensed it and TrackIR is not working well anymore.

The response is filtered, and after a while it stops working, the bluelight switches off and the camera points in some strange direction.

Euclides
Posts: 3
Joined: Tue Jul 05, 2005 5:00 am

Re: About LfS S2 ?

Post by Euclides » Wed Jul 06, 2005 5:44 pm

Hello again, I got it!

I have created a new profile with dot tracking instead of vector tracking, now it works fine .

Post Reply