Page 1 of 2

SmartNav 4

Posted: Wed Jan 21, 2009 6:45 pm
by thelma37
SmartNav 4 - windows vista -

mouse pointer is erratic -have to keep rebooting , plugging in and out of usb port ,uninstalling r& reinstalling software

faulty usb port-definitely not as other devices working ok in port

Thanks for your assistance

Regards Thelma

Re: SmartNav 4

Posted: Thu Jan 22, 2009 12:23 pm
by VincentG
Are you connected directly to the system USB por, or are you using a powered hub?

When looking at the Tracking screen (SmartNAV software -> Control Panel -> Tracking tab) What do you see here?

Have you tried turn off any kind of power save feature for your USB ports?

In the "Device Manager" you can right click the "USB Root Hub"(s), that show, and then select properties. On the power management tab, uncheck the box that allows the computer to turn off the USB port to save power (i.e. uncheck the box). Sometimes that has an impact on the connectivity of the devices.

Re: SmartNav 4

Posted: Thu Jan 22, 2009 6:11 pm
by thelma37
Camera led on-greyscale on-light filter 120�

Power saving features not turned on

sorry-smartnav 4 on desktop windows XP-we did notave any problems when working with smartnav 3

smartnav 3 now working onlaptop with nil problems-vista ultimate

should I try swapping them over to see results ?

We have tried new cable -same results

smartnav 3 worked on desktop with XP successfully

Re: SmartNav 4

Posted: Thu Jan 22, 2009 10:44 pm
by kalorvoe
It could be caused by a clash with 3rd party software.
My (smartnav 4) mouse pointer jumps all over the place when I start up the configuration program for my fragpedal . But it ONLY does it on my laptop, not my work PC, and both are running XP.

Check the other programs you're running that interact with USB peripherals. Try turning them off one at a time.

Re: SmartNav 4

Posted: Fri Jan 23, 2009 11:15 am
by VincentG
Also look at USB power issues, with other devices plugged in next to the Camera.

Re: SmartNav 4

Posted: Fri Jan 23, 2009 6:58 pm
by thelma37
We have already tried all of these suggestions-still the same problem at startup

only fix is to plug in and out cable

we will try to put smartnav 4 on laptop viista r& smartnav 3 on desktop xp(3 originally there with no problems)

We'll keep you posted


Re: SmartNav 4

Posted: Fri Jan 23, 2009 11:32 pm
by thelma37
We have tried SmartNav 4 on desktop/laptop with same result

No matter what program we shut down on-at start up we get the same recurring flickering mouseand only by moving usb ports do we get tracking to work-frequently we have to try 3 to 4 ports before we get correct response

we bought unit from Australian supplierMittoni Pty Ltd

what else can you suggest?

Regards Thelma Mackleworth

Re: SmartNav 4

Posted: Sun Jan 25, 2009 12:13 pm
by dkehler
I've had a similar problem with the SmartNav 4 (actually returned one and had it replaced with little improvement). The SmartNav 3 had no problems on the same system.

I have a feeling that the SmartNav 4 has a problem with certain USB ports. Their technical support has tried to help me and there has been a rumored future driver update that may or may not help. However, I was told that some time ago, but a subsequent e-mail three weeks later for an ETA update was ignored.

I have to get someone to unplug and plug back in the USB cable every time I reboot, which thankfully is only once every couple of weeks or so. It's highly annoying, but I have learned to live with it.

Re: SmartNav 4

Posted: Sun Jan 25, 2009 10:06 pm
by thelma37
I am quadriplegic c6/7 with little use of my hands other than to eat and drive my wheelchair

it is very frustrating-it only happens when I switch on in the mornings and if I reboot-today just to prove me wrong it was ok-hopefully I have got USB port that it will work on permanently

I am now have smartnav 4 on lap top R & 3 on desktop-now I will have a prayer

today we have a holiday as it is Australia Day-a lovely sunny 30�c-I am retired 18 years

regards Thelma

Re: SmartNav 4

Posted: Mon Feb 02, 2009 6:30 pm
by kalorvoe
Hi Thelma,

I've diagnosed my problem a little more. The pedal device I use has its own flash memory, which seems to be loaded at startup and makes Smartnav's cursor jiggle uselessly. only a cold boot resets it after that (ie a "restart" won't solve the problem but a "shut down" followed by a start up will).

However, if I start the PC *without* the pedal plugged in, and plug it in after XP has finished loading, it's fine. It must be something in the startup process.

I know your peripherals are different, but hopefully this will help in some way. And I hope you had a good Aussie day too- I'm in Sydney :)