fluttering curser at restart

Here you can talk about SmartNav and related products and issues not covered by other forums.
Post Reply
Darrell Balfour
Posts: 1
Joined: Thu Jan 13, 2011 11:31 pm

fluttering curser at restart

Post by Darrell Balfour » Thu Jan 13, 2011 11:54 pm

hello there;

overall my smartnav works very well. however if my computer restarts for some reason,the cursor will flutter all over the screen uncontrollably and the only way to remedy that is to completely unplug smartnav and plug it back in.

unfortunately I have to have help to do this. I have no use of my hands anymore.

another problem I have, is that when a user account window pops up the whole thing freezes for a while and I have to have someone actually push the accept button etc.

also does not work very well with videogames. I recently purchased a turn-based strategy game that only requires basic mouse controls and the whole thing locks up. the game was released in December 2010 and I expected it to work with my smartnav. I have only recently begun trying games so I may be doing something wrong.

I am operating a PC with Vista home edition. You have any suggestions for me? I would certainly appreciate it.

Thanks

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: fluttering curser at restart

Post by VincentG » Fri Jan 14, 2011 5:10 pm

For the erratic tracking, is the camera connected directly to the PC, or are you using a hub?

What version of the SmartNAV software/drivers do you have installed?

Have you tried turn UAC off, on the system?

http://windows.microsoft.com/en-US/wind ... ol-message

Are you running the video games in full screen mode, or a window mode?

Have you tried setting the mouse cursor override to 0, within the SmartNAV software?

dkehler
Posts: 72
Joined: Thu Dec 07, 2006 1:34 pm

Re: fluttering curser at restart

Post by dkehler » Sat Jan 15, 2011 12:05 pm

[quote=Darrell]hello there;

overall my smartnav works very well. however if my computer restarts for some reason,the cursor will flutter all over the screen uncontrollably and the only way to remedy that is to completely unplug smartnav and plug it back in.

unfortunately I have to have help to do this. I have no use of my hands anymore.

another problem I have, is that when a user account window pops up the whole thing freezes for a while and I have to have someone actually push the accept button etc.

also does not work very well with videogames. I recently purchased a turn-based strategy game that only requires basic mouse controls and the whole thing locks up. the game was released in December 2010 and I expected it to work with my smartnav. I have only recently begun trying games so I may be doing something wrong.

I am operating a PC with Vista home edition. You have any suggestions for me? I would certainly appreciate it.

Thanks [/quote]

Vincent makes some good suggestions, especially the ones about turning off UAC and setting mouse override to 0.

Your other issue is one that I experienced and spent many hours of frustration trying to solve. Like you, I cannot unplug and replug the SmartNav myself. The only thing that finally worked was to get a quality powered USB hub to plug the SmartNav into. The one I have is a D-Link. You also have to take care to make sure you always plug the SmartNav into the same USB port. I find mine gets cranky and will randomly stop working if I don't.

Post Reply