Random tracking and stuttering problem...

Post Reply
Bigskill
Posts: 2
Joined: Thu Aug 03, 2017 3:57 pm

Random tracking and stuttering problem...

Post by Bigskill » Tue Jan 22, 2019 4:10 pm

Hi, I own a TIR 3 PRO, 10 yo almost, is working great since, but sometimes I get major tracking problems and erratic head movement.
I use a delan clip, but also own a track cli pro, broken now, and have the same random problem.

Sometimes when I fly with DCS but also in other title like arma 3 Ed etc the tracking seems to desappear for few seconds creating a false head movemebt or looksing the signal.
The TIR is mounted on top of monitor, and delan clip on the right side (tired on the left side and problem is the same), and is sitting 1 meter from the sensor.
I tried changing the usb cord, the usb port,reinstalling but problem is still around.
Sometimes is major sometimes less, I cant figure out.
The sensor is trasmitting as fine and there are no light source behind me.
Can someone help me out to understand please???

Thanks

Bigskill
Posts: 2
Joined: Thu Aug 03, 2017 3:57 pm

Re: Random tracking and stuttering problem...

Post by Bigskill » Thu Jan 24, 2019 1:37 pm

Fixed by myself painted with matt black all the metal part of the Delan Clip
Having light reflected on the metal was creating problems with the tracking....
Thanks in advance for the support I hope will be helpful for someone one day :)

merlin617
Posts: 3
Joined: Mon Dec 19, 2005 5:00 am
Location: London, England

Re: Random tracking and stuttering problem...

Post by merlin617 » Sun Feb 10, 2019 12:30 pm

just come on here with the same problem got a 3 Pro with track clip pro and it just goes erratic every now and then. I am in a darkened room only light source is monitor and glasses possible reflection but they have never been a problem before. running 5.42 driver on win 10 pro pc

Post Reply