No tracking after recentering

Post Reply
dilo
Posts: 2
Joined: Sat Mar 10, 2012 5:42 am

No tracking after recentering

Post by dilo » Sat Mar 10, 2012 7:13 am

On my new Win7(64) computer I experience problems I
have not encountered before when playing Il-2 (which
was admittedly a year or so ago).

I am using TrackIR 5.1.300 build 9945 together
with TrackIR3 and a Trackclip.

Firstly, the tracking is stuck more often when using
extreme views, like looking backwards and up.
ISTR that this also happened before, but not so
often.

Secondly, after recentering in such a situation, the
tracking stops working. The actual recentering works fine,
but thereafter it's like tracking has been turned off.

It can be turned on again by switching views, or recentering
several times, or again looking at an extreme position - I have not figured out exactly what does the trick - anyhow, after some trial and error it eventually works again. This behaviour was absent on my old computer.

Has anyone experienced similar problems?

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: No tracking after recentering

Post by NaturalPoint - Mike » Mon Mar 12, 2012 4:21 pm

Which version of IL2 are you using?

dilo
Posts: 2
Joined: Sat Mar 10, 2012 5:42 am

Re: No tracking after recentering

Post by dilo » Sun Mar 18, 2012 5:03 am

1946 V4.09m

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: No tracking after recentering

Post by NaturalPoint - Mike » Mon Mar 19, 2012 1:50 pm

Patch 4.11 adds full 6dof tracking to IL2. A link to it can be found on our IL2 reference page, here.

Post Reply