TrackIR, DisplayLink and windows 8

JLH
Posts: 4
Joined: Fri Nov 30, 2012 4:31 am

TrackIR, DisplayLink and windows 8

Post by JLH » Fri Nov 30, 2012 4:39 am

hi all. Asking around on a few forums. I'm running windows 8 x64 and have been using the TrackIR successfully with it for a while. today i've added 2 8" UM-80 USB lcds for use with DCS A-10C flight sim. unfortunately the DisplayLink software seems to cause the TrackIR app to freak and TrackIR no longer loads.

Running the exe i can see the TrackIR process running but the GUI never appears and nothing appears in the system tray. trying to run it again it errors with an "already running" popup. killing the process and trying again i get the same prob. uninstalling displayLink and TrackIR works again but then the screens dont work.

was just hoping someone here may have the same combo and have it working. even with no screens connected it has the same problem so should be reproducible.

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: TrackIR, DisplayLink and windows 8

Post by jolsonsalem » Fri Nov 30, 2012 10:11 am

I have downloaded this and will test it soon and let you know what I find. What version of TrackIR and DisplayLink are you using?

JLH
Posts: 4
Joined: Fri Nov 30, 2012 4:31 am

Re: TrackIR, DisplayLink and windows 8

Post by JLH » Fri Nov 30, 2012 2:21 pm

Hi Jeff. thanks for that. I'm using TrackIR 5.2 final and DisplayLink 7.0 M3

Sethos
Posts: 5
Joined: Sat Dec 01, 2012 2:37 pm

Re: TrackIR, DisplayLink and windows 8

Post by Sethos » Sat Dec 01, 2012 4:10 pm

Hey guys!

It feels like I'm walking in DudeFromOZ footsteps, because I'm experiencing the same problem.
The only difference is that I'm running Windows 7 x64. When I uninstall the DisplayLink drivers the TrackIR program runns fine again.

The only thing that's really irritating is that I installed the two Lilliput screens to another PC that we have in the house, and it works fine no problems running the screens with TrackIR.
It's just typical that's not my gaming rig.

I'm thinking that the problem is a �conflict� of some kind on the motherboard.

The system with problems is:

Mainboard : ASUS Maximus IV GENE-Z/GEN3
CPU : Intel Core i7 2600K
Graphics : 2x XFX Radeon HD 6970
Memory : Corsair XSM3 DDR3 1600MHz, 8GB
C Drive : Corsair SSD Force Series 3 90GB

The system with no problems is:

Mainboard : ASUS M4A88T-M
CPU : AMD Phenom II x2 555 Black Edition
Graphics : From motherboard
Memory : Corsair XMS3 DDR3 1333MHz
C Drive :OCZ Agility 3 60GB

I have of course the latest drivers installed, but I can't find a solution to this problem.

Sethos

JLH
Posts: 4
Joined: Fri Nov 30, 2012 4:31 am

Re: TrackIR, DisplayLink and windows 8

Post by JLH » Sat Dec 01, 2012 6:28 pm

i feel your pain. i rebuilt with windows 7 x64 thinking it was a windows 8 problem and it still didnt work. Fresh install again of windows 8 with nothing else installed and its still not working.

I'm running

Mainboard - ASUS Crosshair IV
CPU - 1090T AMD
Graphics - ASUS Radeon HD 5970

have got TrackIR 4.2 working so seems to be a problem specific to version 5.

I read there is a problem with triple buffering for OpenGL but that seems to be unticked by default.

G00dnight
Posts: 6
Joined: Sun Dec 02, 2012 3:42 am
Location: Dover,Kent,UK

Re: TrackIR, DisplayLink and windows 8

Post by G00dnight » Sun Dec 02, 2012 3:49 am

I have same problem with W7x64, Tir3,Displaylink usb drivers,didn't get the connection but thinking about it Tir 5.2 stopped loading at time i installed displaylink drivers, like u using 4.2 is fine til a fix arrives.

Sethos
Posts: 5
Joined: Sat Dec 01, 2012 2:37 pm

Re: TrackIR, DisplayLink and windows 8

Post by Sethos » Sun Dec 02, 2012 9:12 am

You guys are lucky, I manage to get the TrackIR v4 running the first time after the installation, now it crashes every time I start it.

But at least I can see it crash compared with the v5 that just disappears during program start up.

G00dnight
Posts: 6
Joined: Sun Dec 02, 2012 3:42 am
Location: Dover,Kent,UK

Re: TrackIR, DisplayLink and windows 8

Post by G00dnight » Fri Dec 07, 2012 1:44 pm

yep mine also it worked once or twice now it crashes with tir has stopped working box..

als433
Posts: 1
Joined: Tue Dec 11, 2012 5:40 pm

Re: TrackIR, DisplayLink and windows 8

Post by als433 » Tue Dec 11, 2012 5:43 pm

I have the same problem as you, with the Lilliput UM-80's

Intel DX7970

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: TrackIR, DisplayLink and windows 8

Post by jolsonsalem » Tue Dec 11, 2012 6:52 pm

Hey guys, we've managed to get a hold of some USB displays and tried out a few things. I wasn't able to reproduce the crashing/conflict with DisplayLink yet but I wanted to let you all know that we are looking into it.

Post Reply