TrackIR, DisplayLink and windows 8

AndyW
Posts: 3
Joined: Tue Feb 12, 2013 4:44 pm

Re: TrackIR, DisplayLink and windows 8

Post by AndyW » Tue Feb 12, 2013 5:01 pm

Hi All,
Just to let you know I'm experiencing the same symptoms using Win7 x64 after adding 2 Lilliput UM80's. Have tried various versions of DisplayLink (5.6, 6.3, 7.1) - all cause TrackIR5 to fail to display the GUI (although running in background according to task manager). Works fine after Displaylink uninstalled. However TrackIR4 is working OK, despite the occasional crash. My setup:

ASUS P8Z68-V/GEN3
Intel i7-2600K
16Gb RAM
HD6970x2

Not sure if it's relevant, but looks like the main thing we have in common is all running ATI graphics.

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: TrackIR, DisplayLink and windows 8

Post by jolsonsalem » Tue Feb 12, 2013 5:18 pm

Are you running the latest version of Lucid Virtu? Also we recently released TrackIR 5.2.2 which has a fix for the OpenGL with an ATI card crash, is this the version you are running?

AndyW
Posts: 3
Joined: Tue Feb 12, 2013 4:44 pm

Re: TrackIR, DisplayLink and windows 8

Post by AndyW » Tue Feb 12, 2013 5:32 pm

Yes I've since tested with 5.2.2 to try and fix the problem, although I was running 5.2.1 when I added the UM80's. I'm not running Lucid Virtu. I did try installing it, but it can't find the onboard gfx (even after enabling in BIOS).

jolsonsalem
Posts: 323
Joined: Thu Oct 11, 2012 9:18 am

Re: TrackIR, DisplayLink and windows 8

Post by jolsonsalem » Mon Feb 18, 2013 10:24 am

Are the displays and your TrackIR plugged into USB 2 or 3 ports?

AndyW
Posts: 3
Joined: Tue Feb 12, 2013 4:44 pm

Re: TrackIR, DisplayLink and windows 8

Post by AndyW » Mon Feb 18, 2013 3:42 pm

I have tried both USB3 and USB2. In fact, even with both the screens and trackir disconnected, trackir 5 won't start properly. Just having displaylink installed seems to be enough to stop it working - as soon as I uninstall displaylink, trackir5 is back working again.

Yukazu
Posts: 1
Joined: Thu Feb 28, 2013 12:44 pm

Re: TrackIR, DisplayLink and windows 8

Post by Yukazu » Thu Feb 28, 2013 3:24 pm

Hello.

I am using TrackIR5.
I have the same problem. (Windows7)

If displaylink is installed, trackir5 will not work.
If displaylink is uninstalled, trackir5 will work.

The driver of displaylink which I tested
7.1 M1
7.0 M3
6.3 M1
6.2 M2
6.1 M2
6.0 M1
5.6 M1

The driver of trackir5 which I tested.
TrackIR_5.0.beta.03
TrackIR_5.0.beta.04
TrackIR_5.0.Final.b
TrackIR_5.1.Final
TrackIR_5.1.3.Final
TrackIR_5.2.1.Final
TrackIR_5.2.2.Final
TrackIR5-TB-VS.exe

I combined all these drivers.

Installation of Lucid Virtu software will start trackir5.
But, trackir5 is very unstable and it does not become useful.
A frame rate falls remarkably.


PS. I'm sorry, my bad english
__________________________________________________

OS : Windows 7 Home Premium 64Bit
CPU : Intel Core i7 2600K 3.4GHz @4.2GHz
M/B : ASRock Z68 Extreme4
RAM : 16GB
GPU : ASUS HD6990
Display : I-O DATA LCD-MF271XBR x 3 @5760 x 1080
LCD-8000DA x 1 @800 x 600

Post Reply