Not working in game

Post Reply
Codger
Posts: 8
Joined: Mon Jan 02, 2006 5:00 am

Not working in game

Post by Codger » Tue Aug 06, 2013 6:34 am

I have Windows 7 Ultimate and Trackir 3 being used in Il-2 1946 completely updated. I'm currently using driver version 4.1.025 (came with the unit). I've tried several versions including the latest with the same result. The unit works fine in the Trackir software (older versions but not detected at all in the latest version) but doesn't work at all in the game. No tracking, no hot button control. A week ago everything worked in game. Any ideas?

NaturalPoint-Dustin
Posts: 612
Joined: Tue Mar 19, 2013 5:03 pm

Re: Not working in game

Post by NaturalPoint-Dustin » Wed Aug 07, 2013 4:17 pm

Hi Codger,

I would check to make sure your games list is up to date. Is TrackIR working in any other games? Have you reinstalled the game?

Best Regards,
Dustin
Technical Support Engineer
OptiTrack | TrackIR | SmartNav

Codger
Posts: 8
Joined: Mon Jan 02, 2006 5:00 am

Re: Not working in game

Post by Codger » Thu Aug 08, 2013 2:14 am

Thanks Dustin

I reinstalled the game and all patches (Il-2 1946) and installed v5.1.3Final. Works fine now.

Regards,
Codger (aka Ray)
p.s. My initial course of action was to do a forum search and discovered similar problems for which the posters were referred to tech support but I posted my problem first in this forum because I know the mods and techs prefer that. In any event your quick replies and suggestions in both venues are highly appreciated.

NaturalPoint-Dustin
Posts: 612
Joined: Tue Mar 19, 2013 5:03 pm

Re: Not working in game

Post by NaturalPoint-Dustin » Fri Aug 09, 2013 11:45 am

Ray,

Thanks for the status update and I appreciate the forum post. It is beneficial to the TrackIR community.

Best Regards,
Dustin
Technical Support Engineer
OptiTrack | TrackIR | SmartNav

Post Reply