forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

Cant activate Vector Clip License

by JayMonkey » Wed Jun 03, 2015 11:00 am

Hi,

I have a TrackIR 3 which i haven't used it for a fair few years but i recently installed Asseto Corsa and would like to use my TrackIR with it.

My system is Windows 7 x64, 16 GB RAM, i7 CPU, GTX 660 GPU

I downloaded the latest version of the TrackIR software (5.2.2 final) and bought a Vector Expansion clip and S/N from RC Simulations in the UK.

However no matter what i do i can not activate the Vector Clip License in the software.

I have tried to activate it within the TrackIR software and also via the Vector Pro activation page on your web site, but both methods result in an error (invalid data)

I've checked and re-checked the TrackIR S/N, the vector clip S/N and the hash key and all numbers have been entered ok but activation still fails ....

What can be wrong .... ?

I've contacted RC Simulations in the UK who so far have been unable to resolve the issue, I also filled in the contact support form on your website but have not received a confirmation of the issue.

After installing the software my TrackIR 3 was detected ok and windows installed the drivers ok, when i run the track IR software it also detects the TrackIR, the four red IR led's light up on the unit and the software indicates that it has detected the device and reports the hardware S/N correctly, the green status indicator in the bottom right of the software is lit but nothing else

I have to say that i was a little put out that i was unable to use the hardware i have already bought (admittedly some time ago) with the latest software with-out having to buy a vector clip and S/N at a cost of £30.00 .... which seems a bit steep for what i got in the post ... a metal clip + photo copy instructions and a email with the S/N & Hash key. In the past i have used the TrackIR 3 with the Natural Point base ball cap that has the single reflective tab on the rim.

I hope you can help and get me up and running

Cheers
Jay
JayMonkey
 
Posts: 2
Joined: Wed Jun 03, 2015 10:38 am

by MikeWitham » Wed Jun 03, 2015 1:59 pm

Jay,

I would like you to create a ticket with me at help.naturalpoint.com so I can resolve this issue as quickly as possible.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by JayMonkey » Wed Jun 03, 2015 2:38 pm

Hi Mike,

I created a ticket as requested and attached some screen garbs of the errors ....

Cheers
Jay
JayMonkey
 
Posts: 2
Joined: Wed Jun 03, 2015 10:38 am

by MikeWitham » Thu Jun 04, 2015 12:18 pm

Jay,

Thank you for the screen grabs and info. Hopefully we can fix this soon.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by naman@pacbell.net » Mon Aug 15, 2016 1:45 pm

Mine is now working correctly (mostly).
naman@pacbell.net
 
Posts: 9
Joined: Sun Aug 14, 2016 8:39 am


Return to TrackIR 1-3 & Vector Expansion