Jittery in 3.03 w/ TIR2

GOZR
Posts: 28
Joined: Sat Dec 13, 2003 5:00 am
Location: Berkeley, CA
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by GOZR » Tue Jan 27, 2004 8:08 pm

Bump!

Jim
NaturalPoint Employee
NaturalPoint Employee
Posts: 1395
Joined: Mon Oct 14, 2002 5:00 am
Location: Corvallis, Oregon
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by Jim » Wed Jan 28, 2004 10:55 am

Hmm, if the mouse cursor is jittery, then something is slightly wrong, or we are not talking about the same level of the meaning of the word "smooth". With Smoothing set in the middle of the slider, the cursor should hold very still. You can contact our tech support guys directly at support@naturalpoint.com to deal with this issue.

GOZR
Posts: 28
Joined: Sat Dec 13, 2003 5:00 am
Location: Berkeley, CA
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by GOZR » Wed Feb 04, 2004 4:57 am

Smooth is smooth like silk.
No shutters no frames missing it should be.

If it can't be smooth there is no use on buying a great video card since track ir 2 not capable to be as smooth.

If you have the game into your hard drive i can show you 2 reccordings one with the tir2 and one with the mouse. it will be much easyer to see.

But I think you are starting to anderstand the point.

so?

[ February 04, 2004, 12:03 PM: Message edited by: GOZR ]

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Jittery in 3.03 w/ TIR2

Post by Wayne » Wed Feb 04, 2004 9:16 am

Hello GOZR,

I have e-mailed you then I can look into what may be causing the erratic tracking issue that you are experiencing.
Can you confirm that you are indeed logged on with Administrative Privileges?
Check also that you have no light or reflective interference, this can be checked by going into the Tracking screen and only one green dot should be visible.

GOZR
Posts: 28
Joined: Sat Dec 13, 2003 5:00 am
Location: Berkeley, CA
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by GOZR » Wed Feb 04, 2004 11:12 am

I have windows XP , Track IR2 and yes logged into administrator.

I'm not a noob so lets get down to business and real help or just by writing down the limitation of the track IR2.

I'm not talking about the erratic tracking issue . there is none

But the smoothness of the tracking.
It does track well to me just it's not good enough like i said before the same difference if you caress some paper vs send paper.

what can cause this send paper effect of tracking.

why do you need my serial number under the camera? ain't they the same? track ir 2.

Do you have some issues with some numbers models?

thx your rel fast answer, it's really appreciated

GOZR

GOZR
Posts: 28
Joined: Sat Dec 13, 2003 5:00 am
Location: Berkeley, CA
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by GOZR » Tue May 18, 2004 4:42 pm

I can't believe this i never got pass my tracking problem with the tir 2 than now you launch the tir3..

I feel betrayed i need to exchange it and that will maybe fix my problem..

please need answer.

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Jittery in 3.03 w/ TIR2

Post by Wayne » Wed May 19, 2004 11:01 am

GOZR,

"I can't believe this i never got pass my tracking problem with the tir 2 than now you launch the tir3..

I feel betrayed i need to exchange it and that will maybe fix my problem..

please need answer."

I did answer you post on February 04, 2004 04:16 PM along with an e-mail and a simple request for your serial number.

You did not reply to me or forward me your serial number for me to log the issue. If your unit is faulty then of course it will be replaced.
We are here to help, but if you dont reply to our e-mails we cant help.

Would you be prepared to send me a track.file of TrackIR being used, so that I can see what you can see?

Please e-mail me.

inertia8
Posts: 1
Joined: Sun Jun 27, 2004 5:00 am
Location: Melbourne, Australia
Contact:

Re: Jittery in 3.03 w/ TIR2

Post by inertia8 » Sat Jun 26, 2004 9:38 pm

I have had tracking problems, I noticed that if I looked at the Tracking screen and had the game in the background, when the problem occured the tracking dot would flicker from green to white...

In my case I had a rectangle at the time of 3 square reflectors and was quite a large object size... No matter what preffered size or threshold i used, i had this problem.

I have since gone back to 1 squad dot on the back band of a baseball cap... It's stable again...

Perhaps the sheer size, or the fact that I was using a rectangle instead of a square or circle caused mishaps?

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Jittery in 3.03 w/ TIR2

Post by Wayne » Mon Jun 28, 2004 9:56 am

inertia8,

Yes you are correct.
Three of the larger squares is to much, one square should be all you need.

If you have this on the peak of a hat then choose the TrackHAT in the Tracking Presets.

Post Reply