Track IR 3 does not find hardware driver

NKPPilot
Posts: 21
Joined: Thu Sep 30, 2004 5:00 am
Location: Texas

Re: Track IR 3 does not find hardware driver

Post by NKPPilot » Sat Jan 15, 2005 5:16 pm

Thanks for answering Jim,

However, it does the same on all 3 of my systems (2 AMD, 1 intel) One is not even VIA.

I know that there are "thousands" that this thing works for.

But...

I tried it on 5 different systems (my 3 plus 2 friends, covered over 150 miles in my car) and it didn't work on any of them.

odds?

Do you know how frustrating that is? Plus to have someone tell you it maybe your own systems' fault.

Since it sounds like getting the regi fix may take a few more days I am back to trying to find someone who has it already.

I understand your a small company, but with problems like this and limited support, you'll stay small. Even if it isn't your fault.

I know none of my friends will buy one now. They have watched me have to do this twice.

[ January 16, 2005, 12:19 AM: Message edited by: Bradly ]

Jim
NaturalPoint Employee
NaturalPoint Employee
Posts: 1395
Joined: Mon Oct 14, 2002 5:00 am
Location: Corvallis, Oregon
Contact:

Re: Track IR 3 does not find hardware driver

Post by Jim » Sun Jan 16, 2005 11:23 am

Hello:

Well, if you are having this many problems, on so many different machines, I would recommend contacting our support guys via email to get a new unit and give that a try. We are here to fix the problem and get it to work. It is quicker for us to just send you a replacement unit than it is to work on a registry fix for hours. We warranty the product for 1 year. It sounds like you could just have a flaky unit, it happens to the best of us!

[ January 16, 2005, 06:23 PM: Message edited by: NaturalPoint - Jim ]

jtchris
Posts: 11
Joined: Mon May 24, 2004 5:00 am

Re: Track IR 3 does not find hardware driver

Post by jtchris » Sun Jan 16, 2005 7:41 pm

Awesome, love it! I'm back, as well - had to reinstall USB drivers for various unrelated reasons, and my TrackIR USB connection was somehow "reset" - and poof, all the custom registry settings I made are now gone again. Fabulous.

Grr. New 4.x drivers don't help.

Did I say grr?

-Jeff

NKPPilot
Posts: 21
Joined: Thu Sep 30, 2004 5:00 am
Location: Texas

Re: Track IR 3 does not find hardware driver

Post by NKPPilot » Mon Jan 17, 2005 12:27 am

I am in the 1 year window still. I think I got it in late Aug, or early Sep 2004. It may very well be flakey, although when I sorted the regi problem when I first got it I had no other problems. I have none of the other "common" problems I see on the boards here.

Question - The bad USB chipsets, do you know which MB's they went on? I have a MSI K8T Neo with an AMD XP64 3200, MSI K7N2 with an AMD XP2600, and an L7S7A2 running a XP2600 as well (can't remember who makes it - It's the file server anyway). If these have the bad USB sets it must be on all since it didn't work on any of them... or the TrackIR unit is bad.

My frustration is compounded by the fact that I do not get much time to use it. I work stupid hours and travel quite a bit. So up time on the unit is very important.

I am off today But the unit is not working

[ January 17, 2005, 07:28 AM: Message edited by: Bradly ]

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Track IR 3 does not find hardware driver

Post by Wayne » Mon Jan 17, 2005 7:13 am

Bradly & Jeff

The problem can be very easily solved by installing version 3 drivers, running regedit prior to installing version 4.

I will be very happy to forward you the details to accomplish this.

[ January 18, 2005, 01:40 AM: Message edited by: NaturalPoint - Wayne ]

NKPPilot
Posts: 21
Joined: Thu Sep 30, 2004 5:00 am
Location: Texas

Re: Track IR 3 does not find hardware driver

Post by NKPPilot » Mon Jan 17, 2005 1:05 pm

Back up now. Running 3.13

Please send instructions on how to get 4.0.21 installed without "losing" it in winblows... I am afraid to even try...

Thanks Wayne

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Track IR 3 does not find hardware driver

Post by Wayne » Mon Jan 17, 2005 6:47 pm

Bradly,

No problem... Glad to see we have everything running again.

Okay this is pretty simple...

1) Leave version 3 installed.

2) Carry out the install for version 4 and UNCHECK the box for USB drivers. You already have these installed from version 3, so no need to install them again, this will then allow you to keep the custom settings that you made.

3) You should now have two icons on your desktop, one for version 3 and one for 4. Both versions will now work on your system.

If you have any problems please let me know.

[ January 18, 2005, 01:48 AM: Message edited by: NaturalPoint - Wayne ]

jtchris
Posts: 11
Joined: Mon May 24, 2004 5:00 am

Re: Track IR 3 does not find hardware driver

Post by jtchris » Tue Jan 18, 2005 10:33 am

I upgraded to 4 just fine. When I had to shuffle USB devices around, however, the TrackIR3 ended up dangling off a different root USB hub, so all the regedt hacking I had to do was lost.

Wayne - can you send or post the latest regedit instructions? I had really hoped that this setup/driver issue had been resolved by now.

And incidentally, I don't see how this would be an issue with my hardware, as all my other USB devices have and continued to work flawlessly.

*sigh*

That said, such a great product ... I wish I didn't keep having these issues.

-J

Redneck-Pete
Posts: 3
Joined: Wed Jan 19, 2005 5:00 am

Re: Track IR 3 does not find hardware driver

Post by Redneck-Pete » Thu Jan 20, 2005 12:21 am

I am having the same problems with XP Pro. I tried everything and still does not work. What should have taken no more than 5 minutes i have spent 4 hours on.
Wayne...I sent you an email to the support address with a copy of my installapi.log file and the serial # of my TIR Pro. Can I get some assistance with this please?

Thanks

I also purchased the Vector add-on...when it arrives, assuming I get the TrackIR working..will I need any additional changes to get it to work?

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Track IR 3 does not find hardware driver

Post by Wayne » Thu Jan 20, 2005 4:17 pm

Pete,

You should have had an e-mail from me today, if you have any problems feel free to give me a shout and I can walk you through it.

Post Reply