forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

Track IR 3 does not find hardware driver

by Firebird » Fri Feb 23, 2007 8:02 am

I received my TrackIR clip yesterday, and had to upgrade my software to allow it to work with my TIR3 pro unit. The software went through and uninstalled/reinstalled the software, but from that point on, although the "found new hardware" screen identifies the TIR3, it says it cannot find any software to load. I have been back and forth between the -20 build that came with the TIR, and the -30 build which I need for the clip. It was working perfectly prior to updating the software........ My system is a Intel Duo with XP Home operating system.
Firebird
 
Posts: 3
Joined: Fri Feb 23, 2007 7:49 am

by VincentG » Fri Feb 23, 2007 11:36 am

Answered in email
VincentG
 
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

by ANDYBOLT » Mon Mar 05, 2007 8:17 am

Hi all!
My time is come... have similar problem with TIR3Pro.
After installing MFSX I decided to change 4.1.028 (works great till this moment) to 4.1.030 (latest).
I unpluged my TIR from USB (why? I don't know...) and uninstall 028 and install 030. So it happened Can't find driver for device. Did all I can:
- Install different v. from 3.** to 4.1.030 - no resault
- Clean registry too
- ...
My device was good all this years from 2005...I remember what it worked on different hardware and systems (2K, XP) even with both versions 3.12 and installed after 4.0.(don't remember). No problems.
I sent e-mail to support as 3BAG_ANDY.
Help!!!!!!!!!!!!
In adition I change my old HDD to new and move all system, programs and settings by Acronis True Image 10 Home (made clone) After all worked great, all programms and TIR too.
ANDYBOLT
 
Posts: 3
Joined: Fri Aug 05, 2005 5:00 am
Location: Russia

by VincentG » Mon Mar 05, 2007 12:29 pm

Answered in email...........
VincentG
 
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

by ANDYBOLT » Tue Mar 06, 2007 11:41 am

Exellent support from exellent team!!!
U doing best devices for us and quick support!
Good luck! I'm happy
ANDYBOLT
 
Posts: 3
Joined: Fri Aug 05, 2005 5:00 am
Location: Russia

by VincentG » Tue Mar 06, 2007 11:43 am

No issues, glad I could help out.

VincentG
 
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

by Parksy » Thu Apr 26, 2007 3:46 pm

ANOTHER ONE .....

serial # XXXXXXX


I've been running TrackIR 3 without any issues for over two years until today.

Now I can't start the unit at all.

TrackIR software from the Main page says : NO DEVICE DETECTED

When I switch USB ports I get this from Windows : ONE OF THE USB DEVICES ATTACHED TO THIS COMPUTER HAS MALFUNCTIONED, AND WINDOWS DOES NOT RECOGNIZE IT.

I tried all the usual stuff...unistall/ reinstall...different drivers from Natural Point....reboots...tried all my USB ports and now I'm here

Also, I tried installing and running it on my laptop and I get the same messages.

:::::INSTALL LOG :::::



cheers

Greg
Parksy
 
Posts: 7
Joined: Tue Nov 22, 2005 5:00 am

by VincentG » Thu Apr 26, 2007 5:18 pm

OK, I've sent you a copy of the "Reg. Fix" application, in an email, please go through the instructions and see if that helps.

If that does not resolve the issue, it more than likely is a hardware issue with the TrackIR unit itself. Trying it on more than one system, usually is a good way to see if it a system or hardware issue. Which you said you tried with the laptop.

It also sounds like it is out of the 1 year hardware warranty as well.......

but let's hope the reg fix resolves the issue.....
VincentG
 
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

by Parksy » Fri Apr 27, 2007 10:10 am

Ya, looks like it's the unit

I'm dissapointed.

However, for litterally pennies per use this is one addon I can honestly say it was money well spent.

I'll be ordering a brand new TrackIR 4 within days.

Thanks Vincent.

cheers

Greg
Parksy
 
Posts: 7
Joined: Tue Nov 22, 2005 5:00 am

by VincentG » Fri Apr 27, 2007 10:44 am

Sorry I couldn't be of more assistance....
VincentG
 
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

PreviousNext

Return to TrackIR 1-3 & Vector Expansion