pro 3 Green tracking screen

kidd27
Posts: 3
Joined: Sun Aug 22, 2004 5:00 am

pro 3 Green tracking screen

Post by kidd27 » Sun Aug 22, 2004 6:18 am

ser-19533

It was working for the first couple days, but now although it says its tracking, and she's lit up like a xmas tree, the tracking screen is all green with no dot and she wont move.

Kidd

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: pro 3 Green tracking screen

Post by Wayne » Sun Aug 22, 2004 3:29 pm

kidd27,

Please e-mail me so that we can check the status of the unit.

Charvel
Posts: 521
Joined: Sat Feb 01, 2003 5:00 am
Location: Canada
Contact:

Re: pro 3 Green tracking screen

Post by Charvel » Mon Aug 23, 2004 11:48 am

Unplug it and plug it back in. It still happens to me occasionally, sometimes where the whole screen goes green and the dot black, inverse!

Failing that try another USB plug, preferably a direct mobo one not a hub but generally just shutting down the software and un/replugging it back in seems to work.

Good luck!

kidd27
Posts: 3
Joined: Sun Aug 22, 2004 5:00 am

Re: pro 3 Green tracking screen

Post by kidd27 » Tue Aug 24, 2004 1:58 am

I deinstalled, reinstalled, unplugged, replugged..worked fine. Next day..back to square one

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: pro 3 Green tracking screen

Post by Wayne » Tue Aug 24, 2004 5:51 pm

kidd27,

You should have received an e-mail from me.

nastero
Posts: 3
Joined: Mon Jul 26, 2004 5:00 am
Location: Burbank, CA

Re: pro 3 Green tracking screen

Post by nastero » Thu Sep 16, 2004 6:31 am

I've had this problem as well, furthermore, occassionally the trackIR3 Pro, when in game (wwiiol), will jump all around as if I were moving my head, but when I move my head it doesn't register.

I just dl'd the 3.12 patch so we'll see if that helps any.

Charvel
Posts: 521
Joined: Sat Feb 01, 2003 5:00 am
Location: Canada
Contact:

Re: pro 3 Green tracking screen

Post by Charvel » Thu Sep 16, 2004 8:52 am

It happened to me again just yesterday and I'm wondering if it has anything to do with using my printer in between sessions with the TIR or starting the software without a dot to track in front of it. Other than that it seems to happen only occassionally.

For now, I just make sure that the tracking screen looks right after starting the software and before I start the game. If it isn't right I shut down the TIR software, unplug, then plug it back in and it works fine.

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: pro 3 Green tracking screen

Post by Wayne » Thu Sep 16, 2004 4:32 pm

Nastero,

If the re-install does not solve the problem please let me know.

Misfit
Posts: 4
Joined: Tue Aug 24, 2004 5:00 am

Re: pro 3 Green tracking screen

Post by Misfit » Thu Sep 23, 2004 11:59 am

I have the same problem. Mine happens once every 2 weeks or so though.

Charvel
Posts: 521
Joined: Sat Feb 01, 2003 5:00 am
Location: Canada
Contact:

Re: pro 3 Green tracking screen

Post by Charvel » Fri Sep 24, 2004 12:16 am

quote:Originally posted by 4./JG53 Misfit:
I have the same problem. Mine happens once every 2 weeks or so though.That's interesting because it seems this way with me also.

Post Reply