Trickir No MAS

Post Reply
stinger22
Posts: 6
Joined: Mon May 30, 2005 5:00 am

Trickir No MAS

Post by stinger22 » Mon May 30, 2005 8:34 am

She just quit working. Have uninstalled software, unplugged, rebooted twice, reinstall then replugge through troubleshooting proceedure. Nothing. Installed earlier software. Tried a restore point. Nothing. No lights nothing. Windows gives unknown device and says it is malfunctioning. I con't get the "blaplunk" sound when I plug it in either.

S/N 24958, Christmas present last year.

[ May 30, 2005, 06:02 PM: Message edited by: stinger22 ]

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Trickir No MAS

Post by Wayne » Tue May 31, 2005 6:33 am

stinger22,

After the re-install can you e-mail me a copy of your setupapi.log file that is located in the Windows directory. This will help to confirm if this is a hardware issue.

I do apologize about the problem that you have had with your unit.

[ May 31, 2005, 03:59 PM: Message edited by: NaturalPoint - Wayne ]

TomPeterson
Posts: 2
Joined: Sat Jun 04, 2005 5:00 am
Location: Vancouver BC, Canada

Re: Trickir No MAS

Post by TomPeterson » Fri Jun 03, 2005 7:10 pm

I have just experienced the same thing.

I received mine less than a week ago from Edimentional online. I used it several times over the course of the last few days. Today after geting home from work I tried to boot up the software and it froze. I then rebooted my system to no avail.

I don't get the "plunk" from plugging in a USB device, and have tested the same USB port with other devices and all worked.

I have a second boot with a separate removable system drive. I tried booting up into it, installing the trackir software and plugging it in and once again had no results.

In both cases, nothing shows up at all in the device manager under USB devices, and no "plunk" sound results from connecting or disconnecting the trackir.

I may not be a troubleshooting wizard, but I think that trying it on two separate system drives can rule out a software problem and all other USB devices functioning properly can rule out a USB problem, leaving the only realistic conclusion that my brand new trackir, which I just spent $167.00CAD on has died on me in less than a week.

Please help me in some meaningful way.

I have been oggling this product for some time, wanting to get it. I decided to sign up for WWIIOnline because of your site and finally decided to order the trackir to enhance my enjoyment of it (which it did immensely, for a few days) and am feelling remarkably let down right now by all of this.

Please respond to me ASAP regarding this and let me know what I can do.

Thank you,
Tom Peterson

tomspoo@hotmail.com

TomPeterson
Posts: 2
Joined: Sat Jun 04, 2005 5:00 am
Location: Vancouver BC, Canada

Re: Trickir No MAS

Post by TomPeterson » Fri Jun 03, 2005 7:20 pm

P.S. the serial # on mine is 30288

Post Reply