Track IR overheat problem ?

Post Reply
Bongokid
Posts: 4
Joined: Thu Jan 13, 2005 5:00 am

Track IR overheat problem ?

Post by Bongokid » Fri Jul 08, 2005 10:12 am

Hello,

I've been enjoying my track IR 3 pro + VE since december 2004 without any problem.

Today i started IL2 and remarked a jerky behaviour of the views. When i checked the tracking screen, instead of seeing the 3 well defined green spost of the track hat, i now see 3 very ill defined spots, with
red dots in the upper part of the screen. Moreover the green spots and red dots are drawn as if the resolution had been decreased (i.e no tiny round dots but square ones almost a millimeter size).

The only thing special i did recently was to install Falcon AF and fiddle a bit with it (didn't try to use track Ir with it)

This all feels like a hardware problem since it does the same on the 2 operating systems i use on my comp (both win XP SP2). any possibility of overheating related issue ?

Any help would be greatly appreciated.

Bongokid

PS: serial : track IR pro 20292

Birch
Posts: 1139
Joined: Thu Jan 30, 2003 5:00 am
Location: Corvallis, Oregon

Re: Track IR overheat problem ?

Post by Birch » Fri Jul 08, 2005 3:33 pm

Two things to check :

1) when you are using the TrackIR, can you see 4 faint red lights on the front of the camera through the dark plastic? (These are the illumination lights)

2) Is "light filtering" enabled (and changed) or is it left to the default disabled position? (tracking-> tracking settings)

Also, if you could post a screenshot of your tracking screen, that might be helpful.

Bongokid
Posts: 4
Joined: Thu Jan 13, 2005 5:00 am

Re: Track IR overheat problem ?

Post by Bongokid » Sat Jul 09, 2005 12:29 am

Hello and thanks for the quick answer,

to answer to your questions :

1. Yes i saw the 4 red lights very well

2. I tried different settings of light filtering and although setting the filtering at max took out the red dots, the green spots were still looking like they were drawn with 1 or 2 milllimeters squares and flickered a lot.

Fortunately ( ), I can't post screen shots of the screen for now because after shutting down the comp for about 45 min things were back on track when i retried Track IR and things still looks nice this morning.

I'll post one however if this happens again,

Cheers,

Bongokid

Bongokid
Posts: 4
Joined: Thu Jan 13, 2005 5:00 am

Re: Track IR overheat problem ?

Post by Bongokid » Sat Jul 09, 2005 6:32 am

No prob mate,

I'm aware of that too and think maybe it was what caused my problems. So i would be interested to know if deplugging the device is the only solution to keep it cold..

Bongokid

Retro
Posts: 65
Joined: Tue Oct 15, 2002 5:00 am
Location: Austria

Re: Track IR overheat problem ?

Post by Retro » Sat Jul 09, 2005 5:14 pm

Hi,

sorry for dragging that thread off topic a bit, but its title made me curious.. I noticed a while ago that my TIR3PRO gets quite hot, even if the NP GUI is not operating (that is, the device is not in use) - I wonder if there is a change to implement a power-save mode ?

Papa_K
Posts: 4
Joined: Sun Jul 24, 2005 5:00 am

Re: Track IR overheat problem ?

Post by Papa_K » Thu Jul 28, 2005 5:16 pm

I'd like to know that too...

Is it recommended that the unit be unplugged from USB when not in use? (That's what I've been doing.)

It does seem to heat up, even when not active.

Papa_K

Post Reply