Page 1 of 1

TrackIR3 Pro Launch Problem...

Posted: Sat Jul 30, 2005 5:06 pm
by J.D.
Hi guys,

I'm having a problem launching TrackIR. It used to be almost instant but now it can take three or four minutes to launch the app. I just sit there and wait before I can get into whatever game I'm playing. I have tried un-installing and re-installing but it made no difference.

My HDD is new: I only built the computer about two months ago, and I defrag fairly regularly.

Any help much appreciated.

[ July 31, 2005, 12:24 AM: Message edited by: J.D. ]

Re: TrackIR3 Pro Launch Problem...

Posted: Sun Jul 31, 2005 2:00 am
by J.D.
Tried updating to latest version and now TIR will not launch at all.

Re: TrackIR3 Pro Launch Problem...

Posted: Mon Aug 01, 2005 1:03 am
by J.D.
Okay, it launched today but I get a warning telling me that TrackIR cannot run at the same time as Smartnav...

Re: TrackIR3 Pro Launch Problem...

Posted: Mon Aug 01, 2005 8:37 am
by rodom
Do you use have a SmartNAV? What is the Serial number of your device? You can email it into and I'll get back to you ASAP.

Re: TrackIR3 Pro Launch Problem...

Posted: Tue Aug 02, 2005 11:56 pm
by Barred
I would recomend deleting all the profiles one at a time (or removing them to another folder that is not 'seen' by TIR).

There was a problem for some people a while back where thier profile was growing and it was taking ages for TIR to boot up.

Re: TrackIR3 Pro Launch Problem...

Posted: Wed Aug 03, 2005 12:02 am
by J.D.
Thanks. I re-installed everything this morning. Here's what I did. First I unplugged the TrackIR sensor. Then I uninstalled TrackIR using RegCleaner. Then I removed anything else which was listed as TRackIR or Natural Point in the system. Then I did a search for all files anf folders of those two names and deleted whatever I found. ThenI rebooted the computer and looked in my primary drive for the Natural Point root directory. I did not find anything so, using the original disk which came with the unit, I re-installed the drivers. Then I plugged in the TrackIR and fired up the program and it started instantly.

I think the problem really began when I updated my TrackIR drivers a couple of weeks ago. I don't know why it didn't work last time I did this but it's okay now. I am now back to driver version 4.0, build 22. Best of all, it's working. It centres properly now too.

[ August 03, 2005, 07:02 AM: Message edited by: J.D. ]