TrackIR not found by FS9

Post Reply
lkor70
Posts: 1
Joined: Sat Oct 29, 2005 5:00 am

TrackIR not found by FS9

Post by lkor70 » Sat Oct 29, 2005 3:59 am

Hi,
I've been a happy user of TrackIR for some time now, but today I've started having repeated crashes, with the computer rebooting automatically. This was after a very unsatisfactory attempt to run TrackIR together with ActiveCamera in FS9, which I found out later has caused trouble to others as well. So I unistalled ActiveCamera, and now this! After recovering, WinXP tells me there was a hardware driver problem, so I reinstalled all my drivers, including TrackIR to latest version. The installation seemed to run perfectly, and I can see the tracking on the gauges, the heads and the dots (I use the Vector Expansion), but when I go into the VC view of FS9, there is no movement at all. I can't remember that I had done anything particular to make it work in FS9 before, what am I missing?
Thanks in advance for your help!
Lars

spitfire9
Posts: 50
Joined: Sun Feb 09, 2003 5:00 am
Location: Canada

Re: TrackIR not found by FS9

Post by spitfire9 » Sat Oct 29, 2005 6:44 pm

Are you using the new 28beta software?

I couldn't get it to recognize Fs9 at all and had to revert back to the 27beta software.

paulnd
Posts: 7
Joined: Thu Oct 13, 2005 5:00 am
Location: London

Re: TrackIR not found by FS9

Post by paulnd » Sun Oct 30, 2005 9:42 pm

Hi,

I've the same problem with 28beta. No blue light in FS9. Reverted to build 27.

regards

Paul

[ October 31, 2005, 04:49 AM: Message edited by: paulnd ]

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: TrackIR not found by FS9

Post by rodom » Mon Oct 31, 2005 1:04 am

Yes. Go back to build 27 until we correct the beta build 28.

Thomasew
Posts: 2
Joined: Fri Oct 28, 2005 5:00 am
Location: South Africa

Re: TrackIR not found by FS9

Post by Thomasew » Thu Nov 03, 2005 1:47 am

Hi Rick

Has Beta build 28 been corrected yet? I see it's at Beta 4 ..

Thanks and Regards
Tom

Post Reply