TiR 3 Pro disabling on entering FS2004

Post Reply
merlin617
Posts: 3
Joined: Mon Dec 19, 2005 5:00 am
Location: London, England

TiR 3 Pro disabling on entering FS2004

Post by merlin617 » Mon Dec 19, 2005 2:42 am

I have a partition just for MS FS2004 and the necessary programs only: no-cd patch, 9.1 update, VFR terrain and VFR Photographic files, CH control manager, Ventrilo (comms), Fraps and the TiR 4.028 (final).

I load up TiR and get the moving head to show all is good, I have left the program to load the default 'flight' settings for TiR and then I load the FS2004, as soon as that starts loading the heads dissapear and there is no blue light under the TiR to show enhanced mode is on. I use this TiR 3 Pro with IL2 PF and Falcon AF (very smooth) with no problems.

Because I have separate partitions for every major program the FS2004 partition is 'J' as IL2 PF is using 'C'. I have read the other posts and have tried it in virtual cockpit mode. but as there is no blue light indicating 'enhanced mode' it does nothing. I also could not find the fs9.cfg, I looked in all 3 phisycal drives on the pc.

[ December 20, 2005, 07:36 AM: Message edited by: merlin617 ]

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: TiR 3 Pro disabling on entering FS2004

Post by rodom » Mon Dec 19, 2005 4:55 am

Make sure hidemessage=0 is set in your fs9.cfg file.... if that is set to 1 it will not work.

merlin617
Posts: 3
Joined: Mon Dec 19, 2005 5:00 am
Location: London, England

Re: TiR 3 Pro disabling on entering FS2004

Post by merlin617 » Tue Dec 20, 2005 12:35 am

Thanks Rick but I cannot find the fs9.cfg as I mentioned in post.

Cubby
Posts: 1
Joined: Tue Sep 13, 2005 5:00 am

Re: TiR 3 Pro disabling on entering FS2004

Post by Cubby » Mon Dec 26, 2005 11:22 am

Mine is was in "Documents & Settings"\ [Username (your name)] \ Application Data\ Microsoft\ FS9, I'm using XP. Looks like "Bill" hid this file so we could not find it easily! Cause we aren't supposed to mess with it???

Or, Do a search for "fs9.cfg", search the whole drive. With multiple drives I'm not sure which it may be on, I'm guessig the C drive but it may also be on the same drive it was installed on.

Update: I looked in my cfg file, there is no "hidemessage" entry there. Do we add this, and if so under which [section] should it be under? ...........hmmmm...... my install doesn't have this entry in the cfg file and TIR works OK.

Cheers,
Cubby

[ December 26, 2005, 07:35 PM: Message edited by: Cubby ]

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: TiR 3 Pro disabling on entering FS2004

Post by rodom » Tue Dec 27, 2005 3:46 am

Actually that was my fault as I didnt have the right string.. hehe... look below.. this is the setting you need to look for.

c:\Documents and Settings\\Application Data\Microsoft\FS9

[Main]
HideInfoText=0

Post Reply