no joy on the lock on front

Post Reply
phil.c
Posts: 2
Joined: Tue Dec 20, 2005 5:00 am
Location: dublin Ireland

no joy on the lock on front

Post by phil.c » Tue Dec 20, 2005 7:00 am

hi there,phil here,just got trackir pro 3 and installed on my computer,everything seems to be going fine i see the cursor moving about the place everywhere i move my head the cursor follows,i go to profile and select lock on out of menu,i start lock on flying a-10 and nothing!!,i use the saitek x-45,have the hat switch set up to look around cockpit but no response from trackir,im not the most clued in on computers so please....be gentle,cheers

rodom
Posts: 581
Joined: Thu Jul 07, 2005 5:00 am
Location: Philomath, OR

Re: no joy on the lock on front

Post by rodom » Wed Dec 21, 2005 5:12 pm

You need to turn on the mouse look feature in options.

phil.c
Posts: 2
Joined: Tue Dec 20, 2005 5:00 am
Location: dublin Ireland

Re: no joy on the lock on front

Post by phil.c » Thu Dec 22, 2005 1:47 am

cheers mate,managed to sort problem out before i had chance to delete message,but thanks anyway,

Codger
Posts: 8
Joined: Mon Jan 02, 2006 5:00 am

Re: no joy on the lock on front

Post by Codger » Mon Jan 02, 2006 6:04 am

quote:Originally posted by conway:
cheers mate,managed to sort problem out before i had chance to delete message,but thanks anyway,I have the same problem. Would you please tell me the solution?

Codger
Posts: 8
Joined: Mon Jan 02, 2006 5:00 am

Re: no joy on the lock on front

Post by Codger » Mon Jan 02, 2006 6:14 am

quote:Originally posted by NaturalPoint - Rick:
You need to turn on the mouse look feature in options. How do I do that? I open trackir and go to options." All that is offered is: "Run at startup", "Run minimized", etc., nothing about mouse emulation.

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: no joy on the lock on front

Post by Barred » Mon Jan 02, 2006 10:43 am

It is an advanced option within LOMAC, I cannot remember exactly where though and I do not have it installed atm.

Sleek
Posts: 8
Joined: Mon Sep 12, 2005 5:00 am
Location: England

Re: no joy on the lock on front

Post by Sleek » Wed Jan 11, 2006 5:49 pm

go here in lockon folder

C:\Program Files\Ubisoft\Eagle Dynamics\Lock On\Config\View

open the view LUA file (with notepad if needed) and type instead of true to"CockpitMouse = false" (u only need to delete "true" and replace it with "false") ,it's been a while but i'm sure by default it's set to "cockpit mouse =true"..
ctrl+s to save the file and exit.

this works for me..here's mine ..

CockpitMouse = false
CockpitMouseSpeedSlow = 1.0
CockpitMouseSpeedNormal = 10.0
CockpitMouseSpeedFast = 20.0
CockpitKeyboardAccelerationSlow = 5.0
CockpitKeyboardAccelerationNormal = 30.0
CockpitKeyboardAccelerationFast = 80.0
CockpitKeyboardZoomAcceleration = 300.0
DisableSnapViewsSaving = true
UseDefaultSnapViews = false
CockpitPanStepHor = 45.0
CockpitPanStepVert = 30.0
CockpitNyMove = true
CockpitHAngleOrigin = 0.0 -- Obsolete. Use SnapViews.lua, please.
CockpitVAngleOrigin = -9.5 -- Obsolete. Use SnapViews.lua, please.
CockpitHAngleAccelerateTimeMax = 0.15
CockpitVAngleAccelerateTimeMax = 0.15
CockpitZoomAccelerateTimeMax = 0.2

Hope this is of help?
Regard's.Sleek.

[ January 11, 2006, 12:58 PM: Message edited by: Sleek ]

Post Reply