Tracking Problems

IV/JG51_Dart
Posts: 12
Joined: Mon Feb 28, 2005 5:00 am

Tracking Problems

Post by IV/JG51_Dart » Mon Feb 28, 2005 12:55 pm

TIR3Pro + 6DOF, running latest drivers

When flying in PF if I turn and look out over my left wing and then down TIR goes a bit goofy and moves my in game head down and to the left. Same thing if I do this looking to the right. Look over right wing, then down and my view goes down and right.

Extremely irritating! I've not made one single change to my setup. Came into my office today, turned on the comp and got into a server and POOF! This was happening. I did upgrade to the latest drivers today thinking that may fix it. Nope.

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: Tracking Problems

Post by Barred » Mon Feb 28, 2005 10:02 pm

Hi Dart, what distance do you have between the Sensor and Reflector(s)?

I ask because from personal experience I have found that 30-36" (90-95cm) between them and to have the sensor mounted about 2" (5cm) above the (top) reflector. I have found that best for me and to have the reflector(s) at right angles to the sensor.

Once you have the distance abought right, then adjust the sensor so that the feedback from the Tracking Window is centred. It is also not recomended not to have a second light source that can be picked up by the sensor (this tould even be reflected light eg. from glasses.)

If you do have reflected or extra direct light then have a look in Tracking/settings Light filtering. If iti is on then turn it off and if it is off then try with it on with settings between 90-140. In the manual settings over 200 is not recomended.

Hopefully this should help as from what you are disciribing sounds like a positioning problem as apposed to a hard/software problem.

Good Luck

IV/JG51_Dart
Posts: 12
Joined: Mon Feb 28, 2005 5:00 am

Re: Tracking Problems

Post by IV/JG51_Dart » Tue Mar 01, 2005 1:48 am

Hi,

Well it is approximately 30" away from me and 2" higher than my vector clip.

Here's the thing. I've had this now for a couple of months and have been using it flawlessly up to this point. No problems at all until this. It just started happening for no apparent reason.

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: Tracking Problems

Post by Barred » Tue Mar 01, 2005 8:40 am

Hi Dart, which driver verson are you running?

If you have all of your LED's running OK on the sensor, and nothing else (apart from your problem) it really sounds like a software problem. The only thing I can think of is possably a roll back if you are using the beta drive and posting again with "Possible Bug" in the subject line as this would que the NP guys to the problem if a driver version change sorts the problem.

GL

Montoro
Posts: 1
Joined: Wed Mar 02, 2005 5:00 am
Location: Madrid

Re: Tracking Problems

Post by Montoro » Wed Mar 02, 2005 10:12 am

Hi, exactly the same problem here.

Last version of drivers (the old ones also failed this way), WinXP.

Same game (Il2 FB + AEP + PF) since the first time I tried to use vector expansion I have exactly the same problem.

It is not an IL2 problem because I can see clearly the problem with just the TrackIR display (the two faces).

The problem is only noted with the pitch axis (look up and down) it simply turns crazy sometimes unexplicably after you look down and keeps the head inverted no matter wich movements you make with your head.

The three dots are clearly centered, the leds are ok, and it happens when you combine some pitch & Yaw turns (in my case the problem often appears when I look down and right or left or make some circular movement down related) other times when you start looking down the face simply does not follow you and keeps looking front (not down)

I have about 80 cm distance, all the lights are ok, there are no other light sources or mirrors, the three dots are allways in the Tracking screen I mean, I have checked all issues I could and keep with the same problem.

After the problem, if I hit the center key it starts working ok but after a few seconds of turns it happens again.

If I choose a DOT profile, it works perfectly (with only one dot and two axis), but I need the Z axis to map the zoom at IL2.

Help please!!

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: Tracking Problems

Post by Barred » Thu Mar 03, 2005 4:29 am

Hi Montoro, first I would suggest making the distance between the TIR and reflector to about 90-96cm and 5cm above the top reflector. That should help with the head going wiered when looking down. I use the Dot setting as a preference.

What application are you using to zoom on the z axis as I believe that 6DOF is not supported on IL2 series.

Dart
Posts: 35
Joined: Thu Dec 02, 2004 5:00 am
Location: Alabama!

Re: Tracking Problems

Post by Dart » Fri Mar 04, 2005 3:20 am

It's the other Dart!

Good to see you again, my Hunnish friend!

Do you by chance wear a headset over the ball cap?

Last nite I had the same thing happen, and it turned out that I had moved the headset around, pushing the hat material forward (I don't use the NP hat, btw).

This pushed the top of the clip thingy forward.

I would never had known if the wife hadn't walked in the computer room to make fun of me and my "nerd gear."

"Do you know you've got half the hat bunched up in front of the headset? That looks even more stupid than usual!"



(clarification - she was smiling when she said it - it's a long standing joke thing at my house)

[ March 04, 2005, 10:21 AM: Message edited by: Dart ]

IV/JG51_Dart
Posts: 12
Joined: Mon Feb 28, 2005 5:00 am

Re: Tracking Problems

Post by IV/JG51_Dart » Fri Mar 04, 2005 4:03 am

Hehe...no I have a headset that sits on the ears and goes behind my head. Wayne from Tech support has been looking into this. I've got to say I'm very pleased so far with NaturalPoint's customer support.

My wife says I'm calling the Mother Ship when I've got my vector clip on! LOL!

IV/JG51_Dart
Posts: 12
Joined: Mon Feb 28, 2005 5:00 am

Re: Tracking Problems

Post by IV/JG51_Dart » Tue Mar 08, 2005 10:49 am

Yeah, I did all the same things with the same results. Still doing it. Wayne said the developer was looking into it. Hopefully we'll get a resolution soon.

mopheta
Posts: 79
Joined: Tue Jan 04, 2005 5:00 am
Location: Spain

Re: Tracking Problems

Post by mopheta » Tue Mar 08, 2005 5:07 pm

Same problem here. I bought Trackir and vector 1 month ago, and all times it has worked fine. But now.... I don�t know the reason....

I was using v4.0.021 and all perfect, but now with the same version there are a problem with the axes. I install v4.0.021 or 4.0.022 and the problem is the same.

The "tracking window" show perfectly the 3 dots and the movements of my head, without lights interferences or anything wrong... the movement of the 3 dots is perfect.

But the three windows: "gauges", "your head" and "in-game head" show some errors. If I move my face to the down, the "tracking window" track perfectly this movement, but the others 3 windows lock my movement and can not track if I move to another position. This is the mayor problem, but I notice that with my face centered, If I move to the left 10� the gauges moves too much more than if I move 10� to the right.

I have been using vector for 1 month without any problem, but now there are this important problem. I�ve uninstalled the driver and install, but the problem is the same. It happend with all profiles with vector activated. The size of the dots is 200, but changing it don�t solve the problem. There are no intereference light in the room, and activating or not in the software does nothing with the problem. Smoothing more or less does not solve. Unplug and plug the usb cable don�t solve the problem.

Seem to be a bad registry calibration or something like this, but uninstalling drivers don�t solve.

What is the solution?.

Thanks.

Post Reply