Tracking Problems

mopheta
Posts: 79
Joined: Tue Jan 04, 2005 5:00 am
Location: Spain

Re: Tracking Problems

Post by mopheta » Tue Mar 08, 2005 5:15 pm

I must say that all times the "tracking" windows show the 3 dots perfectly and centered, and all times the dots are in the tracking field. The distance between my head and the Trackir hardware are the same than last month (60 cm more or less).

I only had two changes just before the problem... I changed the naturalpoint hat for another (with a little more curve). But It is impossible to be the reason, because I return to the NP hat and the problem is the same.

And I have bought a printer, install the drivers and plug the usb cable.

Seem to be a software bug, and I�m happy to see that I�m not the only person.
If uninstalling the software is not the solution... what archives or registry entries can I delete before uninstalling, to be sure to install to a perfect clean Windows XP?.

TBS_Billy885
Posts: 19
Joined: Mon Mar 14, 2005 5:00 am

Re: Tracking Problems

Post by TBS_Billy885 » Mon Mar 14, 2005 7:12 am

Let me add myself to this list, as I am having the same trouble as you all have better then me pointed out.

Hope we have a solution soon.

TBS_Billy885
Posts: 19
Joined: Mon Mar 14, 2005 5:00 am

Re: Tracking Problems

Post by TBS_Billy885 » Tue Mar 15, 2005 3:44 pm

I have contacted Wayne and sent him a video of what is happening on my end and he said thanks for the information and tells me they are working on it. Will contact me when the new drivers for ready for us to try.

I figured if a picture is worth a thousand words then a video has be be worth a whole bunch.

I can make it mess up 3 times in a 1.22 minute video.

[ March 15, 2005, 10:46 PM: Message edited by: TBS_Billy885 ]

mopheta
Posts: 79
Joined: Tue Jan 04, 2005 5:00 am
Location: Spain

Re: Tracking Problems

Post by mopheta » Fri Mar 18, 2005 12:54 am

10 days with the same problem, and I can�t solve. Games are unplayables until any fix.

mopheta
Posts: 79
Joined: Tue Jan 04, 2005 5:00 am
Location: Spain

Re: Tracking Problems

Post by mopheta » Fri Mar 18, 2005 1:18 am

I have downloaded 023 driver, and it seemt to correct something, but there are another kind of jumps while tracking. The problem is too much the same like the last 022 or 021.

It�s difficult to explain what happend, but I have played in the past without problems, and now is unplayable (too much jumps).

If anybody solve this problem, please, post what have done.

TBS_Billy885
Posts: 19
Joined: Mon Mar 14, 2005 5:00 am

Re: Tracking Problems

Post by TBS_Billy885 » Sat Mar 19, 2005 1:53 am

I will download and check out 023 driver later today and see if I can figure out what you are talking about, mopheta and then notify Wayne what I find out. Will keep you all posted.

Wayne
Posts: 891
Joined: Thu Jan 08, 2004 5:00 am
Location: Oregon

Re: Tracking Problems

Post by Wayne » Sat Mar 19, 2005 5:58 pm

Guys,

Its really difficult sometimes to put an e-mail name to a user name in forum.

mopheta.... Can you be a little more specific, as this will help our developers?

mopheta
Posts: 79
Joined: Tue Jan 04, 2005 5:00 am
Location: Spain

Re: Tracking Problems

Post by mopheta » Sat Mar 19, 2005 9:59 pm

Ok, I�m going to explain what happend (sorry for my english):

With 022 and 021 the problems are described in a previous post:
**************
The "tracking window" show perfectly the 3 dots and the movements of my head, without lights interferences or anything wrong... the movement of the 3 dots is perfect.

But the three windows: "gauges", "your head" and "in-game head" show some errors. If I move my face to the down, the "tracking window" track perfectly this movement, but the others 3 windows lock my movement and can not track if I move to another position. This is the mayor problem, but I notice that with my face centered, If I move to the left 10� the gauges moves too much more than if I move 10� to the right.
*********

And installing the new 023 driver seem to solve some things. Using TrackIR without vector (only dot) does a good tracking of Yaw and Pitch axes, and this hardware works perfect, but without 6DOF.
The problem start if you enable vector. Now with vector activated, the 023 driver seem to have less problems than with 021/022, but now the problem is if I move my head down (Pitch axe down) and the X axe is near to his center position, seem like a conflict between Pitch and X axe and make jumps (imagine that you are seeying your left and right shoes... and doing a little movement the tracking does jumps). These jumps are reflected in all windows (your head, in game head, gauges), but the "tracking" window track the 3 dots perefectly, so this is a sofware problem, not hardware problem.
It is the same problem showed with 021 or 022 (I�ve not installed previous versions 020, 019, etc, to see what happend), but with 023 the jumps are not as big as with 022 or 021, and are located only where I have described.
And with 023 the tracking jumps errors does not lock the tracking, like happend with 022/021. Now there are jumps, but if I move my head to another position the "game head" and "ingame head" follow me... with jumps when I pitch down my head, but follow me and don�t lock the tracking.

I hope you can understand me.

TBS_Billy885
Posts: 19
Joined: Mon Mar 14, 2005 5:00 am

Re: Tracking Problems

Post by TBS_Billy885 » Sun Mar 20, 2005 2:25 am

Wayne and mopheta, let me put my 2 cents in this. As mopheta said, with your profile Wayne, it is doing exactly as he said. I tryed the "Flight" profile which uses the "Smooth" profile and this seemed to disappear. I have not used any of this in the game, yet, but will soon and will let you know.

I went back and loaded the game and think I have found out what mopheta is talking about and tryed it on 3 profiles and it will do it on all three. Mopheta, check out this video (it will play on Windows Media Player) and see it this is what you are talking about. Then post here so Wayne will know, ok.

http://tbssquad.com/ar_files/trackIR3pro_2.zip

[ March 20, 2005, 10:24 AM: Message edited by: TBS_Billy885 ]

Barred
Posts: 881
Joined: Mon Mar 17, 2003 5:00 am
Location: Scotland

Re: Tracking Problems

Post by Barred » Sun Mar 20, 2005 7:13 am

Billy, thanks for the video, I use to have that problem when i first got my Vector. It caused me a lot of headaches when I first started with it. Eventually I found that I had to move the scanner further back untoill eventually that gimbal lock stopped happening because I was gettin the amount of movement (ie down) that I wanted before the gimbal lock happened.

The actual amount the the scanner goes back really depends on the user as we all move out heads slightly differently and the trig for the H(ight)xD(istance)=M(ovement) is differenct for us all.

Post Reply