Problem with red dots in tracking window

Tatti
Posts: 5
Joined: Wed Nov 01, 2006 5:59 pm
Location: TH, Germany

Problem with red dots in tracking window

Post by Tatti » Wed Nov 01, 2006 6:19 pm

Hello there, I really love TrackIR and I have been using TrackIR3 Pro with Vector Expansion for quite some time now. However I recently noticed a problem that seems to be growing bigger and bigger. The view starts to jump and sometimes just cuts off in games ( LockOn, FS9, FSX, IL-2 ). I already tried many tweaks posted in this forum but none of them seems to work. I noticed some red dots in my tracking Window which only appear when using the Vector Expansion. I am not using the standard TrackIR hat so that shouldn't cause the problem. I also do not think that those red dots have been there before. They always show up when moving the head to the right or left side.
The Problem with the loss of track and the red dots only seem to appear with Vector Expansion.
Red dots on the left reflector, when moving the head slightly to the left side:

[image]http://tattinet.ath.cx/IR/trackir01.JPG[/image]

Red dots on the right reflector, when moving the head to the right side (might be hard to see, since the screenshot is cropped):

[image]http://tattinet.ath.cx/IR/trackir02.JPG[/image]

Here you can see that tracking cuts off, when moving the head to the left side ("no data" is shown in the main window), however the ingame view isn't completely to the left, at all:

[image]http://tattinet.ath.cx/IR/trackirmax02.JPG[/image]

Same head movement, but this time the flight profile is loaded:

[image]http://tattinet.ath.cx/IR/trackirmax03.JPG[/image]

I have tried a lot to fix this problem. But I haven't found any solution and this really starts to drive me nuts, because it spoils the TrackIR Vector Experience completely.
Despite the loss of tracking when looking left or right, I discovered that moving the whole head to the opposite side helps keeping the Trackir tracking the yaw movement. That means, if I want to look left TrackIR will not track but if I move my whole head right at the same time it most of the time keeps tracking. However doing that is not an option to me, since it is totally unnatural and annoying plus it only works 6 out of 10 times. I hope there are some people out there, who can help me solving this issue.
Any help would be greatly appreciated!

With best regards,
Tatti

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Thu Nov 02, 2006 10:41 am

Have you tried adjusting the light filtering?

Also how far away from the TrackIR unit are you located?

Tatti
Posts: 5
Joined: Wed Nov 01, 2006 5:59 pm
Location: TH, Germany

Re: Problem with red dots in tracking window

Post by Tatti » Thu Nov 02, 2006 1:30 pm

Hello, thanks for replying.
I am about 25 inches away from my trackIR. Concerning the light filtering I tried almost any light filtering setting - didn't help at all.

best regards,
Tatti

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Thu Nov 02, 2006 1:34 pm

Well it appears that the TrackIR unit is loosing the reflectors. From the image I'm unable to tell if that red indicator is the other reflector or a stray heat source.

Also in the image the bottom reflector looks like it is split into 2 units, is there anything on the reflectors themselves?

Tatti
Posts: 5
Joined: Wed Nov 01, 2006 5:59 pm
Location: TH, Germany

Re: Problem with red dots in tracking window

Post by Tatti » Fri Nov 03, 2006 5:20 am

Hello, thanks for replying so fast.
No, there is nothing on the reflectors but the red dots do not come from another heat source. They are moving with the reflectors and positioned on the edges of the reflectors. If I hold something in front of the edges the red dots disappear.
I also double checked if there is anything on the reflectors and cleaned them. But there never was anything on it, so I do not know why it splits the reflector into 2 units. As I said this problem only occurs with Vector Expansion turned on.

Best regards,
Tatti

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Fri Nov 03, 2006 11:21 am

One thing to try with the alpha version of the software try adjusting the priority setting for the TrackIR software. You can do that in the task manager. Under the processes tab, right click on the TrackIR.exe file, and select set priority. Adjust the setting to "abovenormal", and see if this resolves the image issue.

Tatti
Posts: 5
Joined: Wed Nov 01, 2006 5:59 pm
Location: TH, Germany

Re: Problem with red dots in tracking window

Post by Tatti » Fri Nov 03, 2006 2:00 pm

I already gave that a try before. It didn't change anything. The problem also occurs with the old Version ( TrackIR_4.1.028.Final ).
I have really no idea how to solve this. The red dots disappear when I cover the edges of the reflector, but the tracking problem ( cut offs, loss of track, jumping view ) persists.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Fri Nov 03, 2006 2:32 pm

Please contact tech support directly, with a link to this forum, and the serial number of the TrackIR unit.

Tatti
Posts: 5
Joined: Wed Nov 01, 2006 5:59 pm
Location: TH, Germany

Re: Problem with red dots in tracking window

Post by Tatti » Sat Nov 04, 2006 2:14 am

Alright, I sent an email to tech support. ( The TrackIR serial number is the number written on my trackIR and appearing after "Device info: TrackIR Pro:" - correct? ). I also attached my Vector serial number - just in case you would need it.
regards,
Tatti

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Mon Nov 06, 2006 12:14 pm

OK, I've gotten it, and have responded in kind.

Post Reply