Problem with red dots in tracking window

marcocom
Posts: 24
Joined: Thu Dec 23, 2004 5:00 am
Location: los angeles

Re: Problem with red dots in tracking window

Post by marcocom » Sun Feb 11, 2007 7:11 pm

I am also having this exact same issue. seems to have only surfaced recently but is insistent. tracking keeps bouncing around and will not hold still. have tried everything. the unit is over a year old and sees alot of usage. is this how a trackIR 3 PRO dies?

allenbachjma
Posts: 2
Joined: Mon Dec 19, 2005 5:00 am
Location: France

Re: Problem with red dots in tracking window

Post by allenbachjma » Mon Feb 12, 2007 2:47 am

Hi,

I now encounter the same problem with my TrackIR 3 Pro. Is there anything to do ?

Regards,

Jean-Marc

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Mon Feb 12, 2007 1:09 pm

Looking at your tracking window, with the TrackIR software, what are you seeing on the screen.

If you have not activated the vector expansion, you should only see 1 green dot on the tracking screen.

If you have activated the vector expansion, you should only see 3 green dots on the tracking screen.

If you see more than that on the tracking screen, either with red or white artifacts, then try adjusting the light filtering slider, on the settings screen. Also look for lights turned on behind you, or coming in through a window.

allenbachjma
Posts: 2
Joined: Mon Dec 19, 2005 5:00 am
Location: France

Re: Problem with red dots in tracking window

Post by allenbachjma » Tue Feb 13, 2007 8:31 am

Thanks a lot for a quick answer, Vincent !

Meanwhile, I found the culprit : though I never had any problems with this till now, last night I had the idea and covered up the reflective strip on the brim with a piece of paper held down by the clip, and that made the trick; no more red dots, just three greens :-).

Best regards,

Jean-Marc
France

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Problem with red dots in tracking window

Post by VincentG » Tue Feb 13, 2007 10:54 am

No issues.....

Post Reply