XP compatability- ?

Post Reply
Cas141
Posts: 67
Joined: Tue Oct 15, 2002 5:00 am

XP compatability- ?

Post by Cas141 » Fri Oct 18, 2002 4:59 am

I am about to go to Windows XP- I am using the 2.11 drivers of trackIR which are quite old now- are they usable with XP, or are others required. If so, from where please?
TIA

Halstead York
Posts: 229
Joined: Sun Oct 13, 2002 5:00 am
Location: Portland, Oregon

Re: XP compatability- ?

Post by Halstead York » Fri Oct 18, 2002 5:05 pm

We recommend using the current drivers (1.22 as of this post). Latest versions are always available here.

Cas141
Posts: 67
Joined: Tue Oct 15, 2002 5:00 am

Re: XP compatability- ?

Post by Cas141 » Fri Oct 18, 2002 9:56 pm

Hal - Thanks for the reply. I notice this is for the GX version??
The TrackIR, I bought about a year ago, is not the GX Version as far as I know!
Will these new drivers update with my version, and are there instructions on how to update, ie a readme?
Or di I have to uninstall and re install using these 1.22 drivers?
TIA

Halstead York
Posts: 229
Joined: Sun Oct 13, 2002 5:00 am
Location: Portland, Oregon

Re: XP compatability- ?

Post by Halstead York » Sat Oct 19, 2002 4:40 am

Ah, yes. We have split the brand into the trackIR and the SmartNav. If you have a GX, then you should grab the trackIR drivers, if you have an AT or EG, you should grab the SmartNav drivers here.

Jim
NaturalPoint Employee
NaturalPoint Employee
Posts: 1395
Joined: Mon Oct 14, 2002 5:00 am
Location: Corvallis, Oregon
Contact:

Re: XP compatability- ?

Post by Jim » Sun Oct 20, 2002 11:30 am

Hello:

Just to jump in and clarify things about the different models:

All units with serial #s below 5000 can download and install either Smart-Nav or trackIR software, it doesn't matter. All units after 5K have activation codes burned into the hardware, so you can do the following:

You will know what unit you have as it is marked on the bottom serial # sticker. When you use 2.14 of the Smart-Nav software it will tell you your unit code in the lower right hand corner. Features will be turned on based on the unit code ie, Basic, EG or AT. You can install trackIR software and it will work. If you own a trackIR model then you can only use that software, it will not work with the Smart-Nav software.

Version 2.11 of the Smart-Nav software should be fine for XP, but we do recommend upgrading to 2.14, as it fixes some shut down issues. Take a look at the manaul from our downloads section, it gives specific, step by step, instructions on installing under XP.

Hope this clears things up a bit.

Garath
Posts: 2
Joined: Sun Oct 20, 2002 5:00 am

Re: XP compatability- ?

Post by Garath » Wed Oct 23, 2002 2:55 pm

If the software is supposed to detect the features automatically, is there a reason my trackIR (serial # 1193) doesn't have support for the external switch input when I install the GX software? The switch works fine with the smart-nav software, just not the gaming software, which is a shame because I really wanted to give it a try.
Fnord,
Brian

Georgio
Posts: 41
Joined: Tue Oct 15, 2002 5:00 am
Location: Essex, UK

Re: XP compatability- ?

Post by Georgio » Thu Oct 24, 2002 8:10 am

Lord Carlton,
Thanks for the mail - sorry to hear you're having problems.
Firstly, are you trying to connect via your onboard USB or through a third party PCI card or USB hub?
I originally tried to connect via a PCI USB card and Track refused to work.
It would seem (in my case) that the Track unit will only function via the motherboard USB.
Secondly, did you follow the install instructions to the letter, especially the DO NOT PLUG IN THE UNIT BEFORE INSTALLING DRIVERS bit.
This is very important.
Does the software load at all?
Did you ignore the XP warning whilst loading the drivers, if so good XP is an old woman with any drivers that don't have 'Uncle Bill' stamped on them.
Please reply here then we can take it from there - above all don't give up, this equipment is worth persevering with.

Halstead York
Posts: 229
Joined: Sun Oct 13, 2002 5:00 am
Location: Portland, Oregon

Re: XP compatability- ?

Post by Halstead York » Thu Oct 24, 2002 8:36 am

quote:Originally posted by Brian:
If the software is supposed to detect the features automatically, is there a reason my trackIR (serial # 1193) doesn't have support for the external switch input when I install the GX software? The switch works fine with the smart-nav software, just not the gaming software, which is a shame because I really wanted to give it a try.
Fnord,
BrianBrian-
I believe that The GX software does not support foot pedals or other external input. You'll have to use the smartNAV drivers to activate them. I'm afraid that right now it's an either/or proposition.

Cthulu F'tagen,

[ October 24, 2002, 03:36 PM: Message edited by: Halstead York ]

Garath
Posts: 2
Joined: Sun Oct 20, 2002 5:00 am

Re: XP compatability- ?

Post by Garath » Fri Oct 25, 2002 4:52 pm

[/qb][/QUOTE]Brian-
I believe that The GX software does not support foot pedals or other external input. You'll have to use the smartNAV drivers to activate them. I'm afraid that right now it's an either/or proposition.

Cthulu F'tagen,[/QB][/QUOTE]
Ahh, I see. I guess that makes it useless to me. I was confused because the current downloadable manual explicitly discusses switch input as a feature, includig a section on troubleshooting switch issues. "possible causes: 1. your trackIR unit is not an AT or EG model. " Might I suggest that you change the manual to match what's actually availible? Thanks for the help.
Fnord,
Brian

Post Reply