Status: No Data, Tracking View is blank

admobadmo
Posts: 2
Joined: Sat Jun 14, 2008 1:44 pm

Status: No Data, Tracking View is blank

Post by admobadmo » Sat Jun 14, 2008 2:12 pm

I've been using my TrackIR Pro 3 with the vector expansion with no problems in Windows Vista up until today. Now it just says Status: No Data, and the tracking view is totally blank. Not black with any dots, like when it show the tracking information, but completely blank, without even the black box, just a button for Settings.

I've tried uninstalling and reinstalling the TrackIR software, checked the settings in ZoneAlarm, and rebooted the computer a few times. I've also closed the curtains in the room to darken it, turned off lights, etc., but nothing is helping so far.

I'm not sure what else I can try. Is there a certain way it needs to be uninstalled so it can reinstall properly?

admobadmo
Posts: 2
Joined: Sat Jun 14, 2008 1:44 pm

Re: Status: No Data, Tracking View is blank

Post by admobadmo » Sat Jun 14, 2008 6:09 pm

I finally tried unplugging it and plugging it in to a different USB port, and it seems to be working now. However, while the tracking and gauges views are working and tracking ok, for some reason the Heads view is now blank.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Status: No Data, Tracking View is blank

Post by VincentG » Mon Jun 16, 2008 11:03 am

The blank heads could be a direct x issue, and an update to the latest version could help correct that.

Headtrauma
Posts: 5
Joined: Mon Feb 02, 2009 7:54 am
Location: South Africa

Re: Status: No Data, Tracking View is blank

Post by Headtrauma » Mon Feb 02, 2009 7:58 am

Hi there

Having the same issue

My TiR 3 Pro +VE worked fine till last night. This afternoon I switch on and I get the following happening...

Software on...
green light on...
couple of seconds later green light of and software says "no data"

Upgraded software to latest build and still no dice.
Tried different USB ports (direct and on USB hub), no luck

Running Vista 64bit

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Status: No Data, Tracking View is blank

Post by VincentG » Mon Feb 02, 2009 1:33 pm

What version of the TrackIR software are you running?

Do you see the IR leds on, on the device?

Can you try the device on another system?

Is the unit detected in the system Device Manager?

Headtrauma
Posts: 5
Joined: Mon Feb 02, 2009 7:54 am
Location: South Africa

Re: Status: No Data, Tracking View is blank

Post by Headtrauma » Mon Feb 02, 2009 2:06 pm

What version of the TrackIR software are you running?
I was running 4.1.035 till the problem started, upgraded to 4.1.036
Do you see the IR leds on, on the device?
Yes, they do go on, and remain on, even when the green light goes out
Can you try the device on another system?
Unfortunately not
Is the unit detected in the system Device Manager?

It is detected, and functioning normally according to vista

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Status: No Data, Tracking View is blank

Post by VincentG » Mon Feb 02, 2009 2:19 pm

under NaturalPoint devices, or USB?

Headtrauma
Posts: 5
Joined: Mon Feb 02, 2009 7:54 am
Location: South Africa

Re: Status: No Data, Tracking View is blank

Post by Headtrauma » Mon Feb 02, 2009 3:12 pm

Under NaturalPoint devices

Headtrauma
Posts: 5
Joined: Mon Feb 02, 2009 7:54 am
Location: South Africa

Re: Status: No Data, Tracking View is blank

Post by Headtrauma » Wed Feb 04, 2009 9:17 pm

Anything else I can try Vincent?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Status: No Data, Tracking View is blank

Post by VincentG » Thu Feb 05, 2009 12:43 pm

Can you try it on another system?

It sounds like the imager has started to fail.

Post Reply