windows 7 tir3

txm
Posts: 6
Joined: Mon Oct 26, 2009 6:33 am
Location: Germany

windows 7 tir3

Post by txm » Mon Oct 26, 2009 6:42 am

I`ve got a new MB (GA-EP43-UD3L)an Windows 7. Now TIR3 (serial 22738)not working anymore. After installing software TrackIR_4.1.037.Final.B the installlog shows:

10-26-2009
Install Log Entry Begin (Installation):
DirectX version : 09
DirectX version is okay
OS = Win 2K/XP
Component USB from 0 to 1
Component APP from 0 to 1
Component DOCS from 0 to 1
Component MSFS2002 from 0 to 0
Component PROFILES from 0 to 1
Scanning for old INF files
Clean USB Drivers for 2K/XP : VID_131D&PID_0155
Clean USB Drivers for 2K/XP : VID_131D&PID_0156
Clean USB Drivers for 2K/XP : VID_131D&PID_0157
Install USB Drivers for 2K/XP : VID_131D&PID_0155
ReInstallUSBDevices loaded setuphlp.DLL :
Error = 0
Install USB Drivers for WinNTx64 : VID_131D&PID_0155
RegisterDriverINF UpdateDriver4PnP Failed! :
USB\VID_131D&PID_0155 AND C:\NaturalPoint\TrackIR4\Drivers\npusbio_x64.inf
Error = 183
SetupCopyOEMInfA Called
Install USB Drivers for 2K/XP : VID_131D&PID_0156
ReInstallUSBDevices loaded setuphlp.DLL :
Error = 0
Install USB Drivers for WinNTx64 : VID_131D&PID_0156
RegisterDriverINF UpdateDriver4PnP Failed! :
USB\VID_131D&PID_0156 AND C:\NaturalPoint\TrackIR4\Drivers\npusbio_x64.inf
Error = 183
SetupCopyOEMInfA Called
Install USB Drivers for 2K/XP : VID_131D&PID_0157
ReInstallUSBDevices loaded setuphlp.DLL :
Error = 0
Install USB Drivers for WinNTx64 : VID_131D&PID_0157
RegisterDriverINF UpdateDriver4PnP Failed! :
USB\VID_131D&PID_0157 AND C:\NaturalPoint\TrackIR4\Drivers\npusbio_x64.inf
Error = 183
SetupCopyOEMInfA Called

I have installed the software many times. I can start the program, but no device is found. USB didn`t recognize, when I plug in the TIR.

Help needed!

richardleduc
Posts: 14
Joined: Tue Feb 27, 2007 6:49 pm
Location: Ottawa

Re: windows 7 tir3

Post by richardleduc » Mon Oct 26, 2009 5:37 pm

I had similar issues, try re installing them as Administrator mode. Always run the software as admin. Worked for me, although I had to re-install the drivers. Don't install in the program files DIR. Try another location.

txm
Posts: 6
Joined: Mon Oct 26, 2009 6:33 am
Location: Germany

Re: windows 7 tir3

Post by txm » Tue Oct 27, 2009 1:01 pm

It doesn`t work. I got the same Errors in installog as before.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: windows 7 tir3

Post by VincentG » Tue Oct 27, 2009 1:05 pm

In the system device manager, do you see the TrackIR lkisted there?

Is it listed under NaturalPoint devices, or USB?

txm
Posts: 6
Joined: Mon Oct 26, 2009 6:33 am
Location: Germany

Re: windows 7 tir3

Post by txm » Tue Oct 27, 2009 1:25 pm

It is not listed in device manager. Nothing ist listed according to TIR.

txm
Posts: 6
Joined: Mon Oct 26, 2009 6:33 am
Location: Germany

Re: windows 7 tir3

Post by txm » Wed Oct 28, 2009 1:02 pm

No idea what to do now?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: windows 7 tir3

Post by VincentG » Wed Oct 28, 2009 2:32 pm

So the device is not detected when plugging it into the system at all?

Have you tried the camera on another system?

txm
Posts: 6
Joined: Mon Oct 26, 2009 6:33 am
Location: Germany

Re: windows 7 tir3

Post by txm » Thu Oct 29, 2009 6:33 am

I tried the camera on a xp-system and a xp-notebook - without success. First I was installing the software, than I plugged in the camera. It was not detected on both systems.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: windows 7 tir3

Post by VincentG » Fri Oct 30, 2009 4:47 pm

Unfortunately it sounds like the device has had some type of hardware failure.

Papa_K
Posts: 4
Joined: Sun Jul 24, 2005 5:00 am

Re: windows 7 tir3

Post by Papa_K » Sat Oct 31, 2009 9:54 am

I don't know if this really applies to your situation txm, but maybe this will help someone:

I just upgraded from Vista64 to Windows 7, and TrackIR3 Pro with Vector was as an unknown device - The drivers wouldn't load.

The Fix: A manual driver update - pointing the way to the NaturalPoint drivers folder.

The steps, if needed:
Control Panel > Hardware and Sound > Devices and Printers
Right Click on the device which should be the TrackIR (under "Unspecified") > Click "Properties" > Hardware Tab > Properties > Driver Tab
Click "Update Driver" > "Browse my computer for driver software"
Find where you installed the NaturalPoint software, and select the "Drivers" folder.
___________________________

The problem I've got now:
When I try to shut down the TrackIR software, it seems that the software and/or drivers won't shut down properly.

Post Reply