forums.naturalpoint.com

Discussion and Support for the OptiTrack, SmartNav and TrackIR brands by NaturalPoint

SmartNav Windows 8 compatibility

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.

by MikeWitham » Fri May 30, 2014 3:47 pm

Hello Cgorney,

The way that I have combated this issue in the past is to alter the power management settings for the USB hubs. By default the computer is set to turn off USB devices to save power. Here is a guide on how to shut that option off.

http://helpdeskgeek.com/windows-xp-tips ... sb-device/

Please let me know if this fixes the problem.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by cgorney » Sun Aug 17, 2014 7:38 am

Hi Mike,

Thanks for your reply.

I disabled that option as you said, but we are still having the problem that is the computer Sleeps or Hibernates, Smartnav does not come back on.

There are red lights on the camera, but the actual software seems to be unresponsive. When you try to click on it in the system tray to get the Control Panel up again, nothing happens.

This is starting to get really frustrating.

Can you offer any suggestions?

Thanks

Chris
cgorney
 
Posts: 2
Joined: Thu May 29, 2014 12:01 pm

by MikeWitham » Mon Aug 18, 2014 11:41 am

cgorney,

If the SmartNav is showing two RED lights, it means that the tracking is paused. What do you have the hotkeys set to? It would be located in the SmartNav's control panel, under the behavior tab. Pause is set by default to F9, but it may have been changed.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by nsr1 » Mon Sep 08, 2014 11:51 am

To anyone on a tablet, if you suffer from the mouse disappearing, turn on mousekeys. It keeps it from disappearing - just can't use the keypad.
http://www.microsoft.com/enable/training/windows8/use-numeric-keypad.aspx
nsr1
 
Posts: 28
Joined: Sun Dec 06, 2009 11:16 am

by MikeWitham » Mon Sep 08, 2014 4:45 pm

nsr1,

Thank you again for the feedback, you have brought a few things to my attention today. I always appreciate the feedback!

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by TomNY02 » Sun Oct 12, 2014 1:28 am

I was forcibly upgraded from Windows 8 to Windows 8.1 yesterday morning on my desktop. Since the upgrade my cursor quivers ever so slightly when I am running SmartNAV. The result is a very minor delay in the mouse settling and clicking somewhere. I altered my responsiveness settings and speed to make the issue as minor as possible but it is still there as an issue and frustrating because I am now experiencing reduced performance from my SmartNAV. The change is small but it is definitely noticeable and frustrating. I tried uninstalling and reinstalling SmartNAV and tried a different USB port, etc., but the issue remains. Please advise.
TomNY02
 
Posts: 3
Joined: Wed Sep 17, 2014 9:05 am

by MikeWitham » Mon Oct 13, 2014 9:58 am

TomNY02,

When you did the uninstall, did you remove the drivers as well? Did you reboot the system before downloading the software again? Have you tried installing the software as an administrator? I'll look into this issue and see if anyone else has noticed this problem.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

by RMiles » Tue Nov 04, 2014 8:32 am

nsr1,
Thanks for the link you posted - it solved the issue we were having with a client's device

Mike,
Do you know if there are plans to release a software update to remove the need for this workaround?
We use SmartNav quite extensively with people out in the community with computer access issues, and as such applying this fix is not trivial. Many of our clients don't have the technical expertise or the physical ability to navigate through Window’s Control Panel whereas an update to SmartNav may be more manageable for them and their family.
If no update is coming, would NaturalPoint consider adding nsr1’s suggestion to a more prominent spot on the website – I only stumbled onto this solution after a day of searching / troubleshooting?
Thanks, Richard
RMiles
 
Posts: 1
Joined: Tue Nov 04, 2014 5:55 am

by ceaxer » Mon Mar 02, 2015 9:16 am

I am trying to setup smartnav on a new lenovo thinkpad 10 tablet PC running W8.1 pro. I am not familiar with W8 so installed in IE from running the download.

Nothing happened and although I can see the app I have no indication its working.

Help!

Step by step please
Thanks
ceaxer
 
Posts: 2
Joined: Mon Mar 02, 2015 8:47 am

by MikeWitham » Tue Mar 03, 2015 3:53 pm

ceaxer,

Would you please submit a ticket with me at help.naturalpoint.com? I'd like to try a few solutions and get a better idea at what is causing your issue.

Regards,
Mike Witham
TrackIR Product Manager
MikeWitham
NaturalPoint Employee
NaturalPoint Employee
 
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Previous

Return to SmartNAV Support