Reflector cap degradation?

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
kalorvoe
Posts: 55
Joined: Sun Jun 29, 2008 7:21 pm

Reflector cap degradation?

Post by kalorvoe » Wed Nov 14, 2012 8:12 pm

Hi guys,

I've had my SmartNav 4 three years now, almost to the day! I thought it had stopped working, but it turns out that it isn't seeing the reflector at the front of the cap any more.

The wierd thing is, it can see the reflector at the back when I turn the cap around!

I've never used the one at the back, and I assume that both had the same level of cleanliness.

- Does infra-red degrade a reflector over time?
- What's the best way to clean a reflector? Do certain chemicals affect it?

I can use the one at the back for a while, but the cap-on-backwards thing may work for a fifteen year old skateboarder. A forty year old office worker, not so much :)

kalorvoe
Posts: 55
Joined: Sun Jun 29, 2008 7:21 pm

Re: Reflector cap degradation?

Post by kalorvoe » Thu Nov 15, 2012 9:21 pm

Check that- it's not the reflector, it's that it's only working intermittently now :(

rebel2000z
Posts: 5
Joined: Sat Oct 02, 2010 2:08 pm

Re: Reflector cap degradation?

Post by rebel2000z » Tue Apr 30, 2013 1:15 pm

I've been using SmartNav's since late 2004/early 2005 and I have found that almost every time my device seems to not be working properly(which is rare) all I need to do is unplug it's connection to the computer, either from the usb or directly from the back of the camera. Then I plug it back in a few seconds later, and all is well.

Post Reply