Page 1 of 1

Intermittent Dwell-Clicker in Rome II: Total War

Posted: Thu Sep 18, 2014 10:25 am
by TomNY02
I contacted customer support the other day about a problem I'm having with the dwellclicker in Rome II: Total War. Unfortunately the technical support representative was unable to find a solution so I figured I would post here and maybe someone else knows of a similar situation or could propose possible solutions.

I am a high-level quadriplegic. I'm using Windows 8 on a powerful desktop. I can't use my hands at all and I use a SmartNAV with dwellclicker and Dragon NaturallySpeaking to interact with my computer hands-free. I've been doing this for many, many years – at least a decade – and I have played numerous computer games over the years this way. One of my favorite titles has been the Total War series of games. Unfortunately for me, in Rome II I'm having problems with the dwellclicker functioning as intended in the game. When I first start the game, everything is fine, but within a couple of minutes I begin to have problems. The cursor in the game will start to almost blink or fade. I can still control the mouse but it won't click. Then, oddly, if I activate or deactivate my speech program (Dragon) the dwellclicker will click, but only for the next couple of times and then I have the problem again. If I shut down the dwellclicking option completely then I never have a problem with the mouse fading or blinking in the game. I can only click with voice commands then, which is very frustrating, so I really would like to get this problem solved.

Additionally, on the campaign map the game does not scroll with the SmartNAV, even when I click that option in the game.

If someone could help me solve this problem I would appreciate it.


Tom in New York

Re: Intermittent Dwell-Clicker in Rome II: Total War

Posted: Tue Oct 07, 2014 12:21 pm
by NaturalPoint-Dustin
Hi Tom,

I wanted to check in with you on this issue. Have you been able to use your game with SmartNav? Have you tried running the application in windowed mode?

Re: Intermittent Dwell-Clicker in Rome II: Total War

Posted: Sat Oct 11, 2014 4:33 pm
by TomNY02
The SmartNAV comes into the game seamlessly if I don't run dwellclicker. I do play in windowed mode. It's when I try to play with the dwellclicker that there seems to be problems with the mouse going a little ghost-like or something. I just voluntarily upgraded to Windows 8.1 and have not tried with it yet

Re: Intermittent Dwell-Clicker in Rome II: Total War

Posted: Tue Oct 21, 2014 4:28 pm
by Franck Dernoncourt
TomNY02, out of curiosity how do you drag-and-drop to select many items at once in the game? Do you use any voice command in Dragon for that or do you mouse over the SmartNAV dwell clicking software to switch from the clicking to the dragging mode?

I am also curious to know how you zoom in / out efficiently.