Dwell Clicker hides behind active windows

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
maco
Posts: 1
Joined: Sun Mar 22, 2015 5:29 pm

Dwell Clicker hides behind active windows

Post by maco » Sun Mar 22, 2015 5:46 pm

I have to memorize comparative to my task bar where my dwell clicker buttons are because as soon as I click something, the active window actually hides my button so it's not visible. In order to turn on or turn off my dwell clicking every time I switch windows I have to click on the on/off button. Does anyone know how I can have my dwell clicker buttons always be on top?

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: Dwell Clicker hides behind active windows

Post by MikeWitham » Mon Mar 23, 2015 4:06 pm

maco,

You should be able to adjust the settings for the dwell clicking toolbar to be "always on top". Is the check box for this selected?

Regards,
Mike Witham
TrackIR Product Manager

Post Reply