TrackIR Software has broken my SmartNAV

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
Lupton
Posts: 1
Joined: Wed Apr 15, 2015 10:01 pm

TrackIR Software has broken my SmartNAV

Post by Lupton » Wed Apr 15, 2015 10:22 pm

First off, SmartNAV is amazing and has changed my life. I have cerebral palsy, and almost all games were off-limits to me -- I'd essentially given up the hobby. With SmartNAV, almost every title is possible. It's thrown open the door in a way I never thought possible. I've been using it for over a year now and love it so, so much.

So, a couple months ago I started experiencing an issue, mostly in newer games, where the cursor/camera would be really jumpy. I managed to solve the issue, at least for a couple games, by using a third-party program to turn those games' FPS down to 30 (how I stumbled across this idea was a series of lucky coincidences). This seemed to be working, but with more and more games running at 60 FPS, and wanting to experience things fully, I called NaturalPoint for a possible solution. The gentleman I talked to said SmartNav isn't really meant for games, and to try downloading the TrackIR software, that it'll work with my camera, and may solve my issue.

I filed this info away until tonight when I tried a new game that even doing my trick of limiting the FPS to 30 wasn't fixing, so, remembering the advice, I went and downloaded TrackIR and installed it. I closed SmartNAV before opening it, just in case there may be a conflict, but even still, TrackIR wasn't picking up my camera, though I had just been using it moments before. I decided to give up on TrackIR (and likely the game), and went to re-open SmartNAV... when nothing happened. My heart sank. So, I uninstalled TrackIR and rebooted my computer. Now, SmartNAV opens, but I'm getting the "Could not connect with a SmartNAV camera!" error, despite it being on and plugged in, etc.

To add salt to the wound, I see a post here with a simple solution to the issue I was experiencing -- if only I'd seen that first!

I don't have anyone around to help me unplug/plug it in, but that will likely be my next move.

Can any of you offer some advice on resolving this issue? If so, I'd really appreciate it.

Thanks so much.

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: TrackIR Software has broken my SmartNAV

Post by MikeWitham » Thu Apr 16, 2015 9:29 am

Lupton,

I will look into this for you, because I haven't seen this personally and I switch between SmartNav and TrackIR, software and hardware a lot. Let me know if moving it to a different USB port does jumpstart the drivers for you.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply