Page 2 of 2

Re: windows 10 smartnav

Posted: Tue Oct 20, 2015 10:03 am
by MikeWitham
phillipcourt,

Did the compatibility mode resolve the issue for you?

Regards,

Re: windows 10 smartnav

Posted: Tue Nov 17, 2015 11:59 am
by nsr1
didn't for me but the th2 update seemed to fix it.

Re: windows 10 smartnav

Posted: Wed Dec 02, 2015 5:39 am
by Hossebo
My pointer locks if I use the Windows keyboard or any other application from Microsoft like the calculator.
Any ides on how I can fix it?

Re: windows 10 smartnav

Posted: Tue Dec 08, 2015 11:15 am
by Sunny50
We have bought a new laptop that has Windows 10. The Smart Nav worked for a while and en the computer had an update. Now the Smart Nav won't work. The lights flash red and a pop up saying he computer is low on memory. The computer has 8 gab of mormory so I don't think this is accurate. Any help will be appreciated.

Re: windows 10 smartnav

Posted: Wed Dec 09, 2015 4:16 pm
by MikeWitham
Sunny50,

Please create a ticket with me at help.naturalpoint.com. I would like to look into this issue a little more.

Regards,

Re: windows 10 smartnav

Posted: Tue Jan 28, 2020 1:04 pm
by Skull5
I am having the same problems with my smartnav with windows 10! My smartnav freezes when I try to use the windows onscreen keyboard and I have to get someone to move the regular mouse to get it to move again! It also freezes when I try to move the dwell clicker using the drag function! Not doing it right now anymore but it has a couple of times had a pop up saying he computer is low on memory. The computer has 8 gab of memory! Not doing it right now anymore but it has frozen and lost all tracking data and then when I close it to reopen it it will not open anymore! The main consistent problem only happening right now is the keyboard problem I need it fixed! I have uninstall and reinstall the smartnav software and it still does the freezing thing with the windows 10 keyboard! Has there been a fix for this found yet? I doesn't say at the end of this forum?

Re: windows 10 smartnav

Posted: Wed Jan 29, 2020 10:02 am
by Chris.Johnson
Hello All,

Here is the workaround for Windows 10 lagging/stuttering/hiccuping when trying to type with SmartNAV.

1. Open SmartNAV
2. Go to 'Control Panel...' (in SmartNAV)
3. make your way to the Behavior Tab
4. Change setting: 'Mouse Override Delay' to 0.0

This should take care of that stutter you all are experiencing.

Re: windows 10 smartnav

Posted: Fri May 15, 2020 9:55 am
by pencilpicasso
I think I've found a solution to this. You basically have to run SmartNav as an administrator. Here's what I did.:
1. Disable UAC (User Account Control): From the start menu search UAC, click "Change User Account Control Settlings" and reduce to never notify. Then restart the computer for the change to apply.
2. When opening SmartNav, right-click on the icon and select run as administrator.

Found this solution here: https://answers.microsoft.com/en-us/win ... d1a5c732ad

If this works for you, you might want to make SmartNav always run as administrator. To do this, right-click SmartNav, Click the Compatibility tab and select “Run this program as an administrator”.